Video Screencast Help

Search

Search results

I need a solution In SMSMSE 6.5, is there any way to stop auto-protect from scanning the same files and flagging the same problems over and over again? We've got auto-protect ...
Forum Discussion by ELaw | 10 Dec 2012 | 1 comment
When spam rules fail to update no notification is sent to users specified on "Notification Settings" like when LiveUpdate fails or others events occurs. (Security, Mail Security for Exchange/Domino, IT Risk Management, Security Risks, ...
Idea by AndyIT | 21 Nov 2011 | 0 comments
Symantec needs your help and feedback in evaluating our SPCv2 beta.  I know you’ve seen presos on Symantec Protection Center (SPC) v2 and many of y'all are already evaluating the SEP 12.1 beta...  you can “kill two birds” by evaluating SPCv2 along ...
Idea by SecuredThatToo | 09 May 2011 | 0 comments
I need a solution Hai I am using symantec mail security for domino 4.1.1.22 . Can any one tell me steps to upgrading the SMSDOM and the procedure. Also before upgrading we have ...
Forum Discussion by mohana5_sundara... | 13 Nov 2010 | 1 comment
Introduction Trojans and Backdoors are sorts of Bad-wares which their main purpose is to send and receive data and especially commands through a port to another system. This port can be even a well-known port such as 80 or an out of regular ports ...
Article by Farzad | 20 Sep 2010 | 1 comment
Hilton Baltimore Sun, 06 June, 2010 - 2:00 PDT - Mon, 14 June, 2010 - 9:30 PDT Dear Colleague, ...
Event by gambrose@sans.org | 11 May 2010 | 0 comments
Most of us are uncomfortable with the word "risk."   The word "security" is better because it sounds more positive. The reality is that security can only be achieved through reduction of risk.  So, we need to discipline ourselves to ...
Article by Terry_Freeman | 17 Mar 2010 | 0 comments
I need a solution My users are getting HTML spam messages (no text in email just HTML images and embedded links). Syamntec Mail Security/Spam Filter is not catching any of them. The ...
Forum Discussion by Tweety | 24 Feb 2010 | 1 comment
I need a solution Hi, I have an Exchange server with SMSMSE 6.0.9.286 installed on W2K8. I have an internal LUA server that distributes updates for all clients and I'm trying ...
This issue has been solved
Forum Discussion by Silent Knight | 16 Dec 2009 | 5 comments