Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution My computer began responding differently and programs began to disappear. I am running Symantec Endpoint with real time protection. It did not recognize the threat. I ...
Forum Discussion by VT-CM | 30 Dec 2011 | 6 comments
I need a solution Hello. Not sure if I am posting my question in the right area (if not, please advise on where to post? Thanks). My Norton Antivirus 360 scanning protection program ...
Forum Discussion by Firefly731 | 18 Dec 2011 | 2 comments
I need a solution Hi clients are using an application and after sep installation it becomes very slow. antivirus and sonar logs doesn't show anything. can you please ...
Forum Discussion by shahram.dehghani | 13 Dec 2011 | 5 comments
I do not need a solution (just sharing information) Hey! There's this thing called PC Security Test 2011 and I ran it on the computer which has Symantec Endpoint Protection ...
Forum Discussion by SymDoq | 12 Dec 2011 | 8 comments
We would like to suggest a feature were the quarantine on Symanetec Endpoint Clients is locked down so users cannot remove content out of it. A few months back we had a security review by a third party, they were able to load their programs on to one of ...
Idea by HastingsDirectL... | 12 Dec 2011 | 0 comments
I need a solution Really annoying, but if you try to unhide files and still don't see them, you can use both 7-zip or 7-zip portable programs to go on your flash drive or other ...
Forum Discussion by Dave1482 | 08 Dec 2011 | 5 comments
I got some weird "Cloud AV 2012" virus. See zip file here, full of viruses: http://www.zshare.net/download/9659553154e0a653/ I also tried to attach the zip file to this message. Symantec Endpoint Protection does not detect this ...
Idea by ggezpz | 25 Nov 2011 | 4 comments
I need a solution Sorry in advance if I'm posting this wrong, but I have tried googling this issue and searched through the forums and haven't found a post that relates to ...
Forum Discussion by Dan-York | 15 Nov 2011 | 1 comment
I need a solution Recently I found my computer running slower than usual so I suspected a a virus attack or something. And so I did a full system scan and indeed a virus was found. But ...
Forum Discussion by xmsrandom | 04 Nov 2011 | 17 comments
I need a solution Hi Friends, We are using SEP 11.0.6  . We suspeted some files in client machines and uploaded to virus total site. Most of the sites are detecting as virus but ...
This issue has been solved
Forum Discussion by Santhosh k | 02 Nov 2011 | 4 comments