Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello, I just wanted to check if there is possibly a configuration issue somewhere, or if my understanding of how the e-mail scanning in SEP works. I have a ...
Forum Discussion by Alan Murrell | 29 Apr 2015 | 3 comments
I do not need a solution (just sharing information) Just raising awareness of this new (free!) report available from Symantec Security Response.  The new Internet Security Threat Report ...
Forum Discussion by Mick2009 | 14 Apr 2015 | 0 comments
I do not need a solution (just sharing information) Just raising awareness of this new (free!) report available from Symantec Security Response.  The new Internet Security Threat Report ...
Forum Discussion by Mick2009 | 14 Apr 2015 | 1 comment
I need a solution I've got the Premium Anti-virus running on my FE Exchange 2010 Server and according to the counters it is scanning items as they pass through the server. ...
Forum Discussion by EugB | 03 Apr 2015 | 1 comment
I do not need a solution (just sharing information) Please read the following new Security Community blog post if you encounter W32.Tempedreve.  This threat is difficult to eradicate ...
Forum Discussion by Mick2009 | 12 Mar 2015 | 1 comment
I need a solution Hi, How actually does the Proactive Threat Protection (zero day protection) of SEP work? does it make use of indicators of compromise (such as those from openIOC) ...
Forum Discussion by mik3L3374 | 24 Feb 2015 | 3 comments
I need a solution hi, I'm using scan engine for NAS with the RPC protocol but I don't have a quarantine server in my company.The scan engine denies access to infected ...
Forum Discussion by maya1995 | 19 Feb 2015 | 0 comments
I need a solution I found that  SEP can't detect a virus. Antivirus scan for 7b6af39264f866465b0d68e0a57ba08bba6c28cb2b1f47e9f7b5767c017680be at 2015-02-15 19:24:32 UTC - ...
Forum Discussion by BlackWingCat | 16 Feb 2015 | 9 comments
I need a solution In the past couple weeks, we've had hundreds of calls from customers saying their Symantec is blocking our website saying it's a malcious site. We have ...
Forum Discussion by ShelleyPitt | 05 Feb 2015 | 7 comments
I do not need a solution (just sharing information) Just creating a thread to answer a question that is frequently asked here on Connect: Q: Does Symantec provide a fixtool to ...
Forum Discussion by Mick2009 | 02 Feb 2015 | 0 comments