Video Screencast Help

Search

Search results

I need a solution Starting last evening, Network Threat Protection has been giving various clients the following message: [SID: 24454] Attack: Apache and IIS Range Denial Of ...
This issue has been solved
Forum Discussion by MitchNussbaum | 20 Sep 2011 | 2 comments
I need a solution I am trying to configure a policy to set "Quarantine" as the first action for all detected threats.  I've managed to do this for my ...
Forum Discussion by MitchNussbaum | 24 Feb 2011 | 4 comments
I need a solution The employees of one of the programs in our agency use a package called "Backup4All" to back up files on their computer.  About two weeks ago, Symantec ...
This issue has been solved
Forum Discussion by MitchNussbaum | 17 Feb 2011 | 13 comments
I need a solution We've been seeing a steady stream recently of detects for Trojan.Adclicker.  The file that is flagged in these detects is named flash10i.ocx , and it's ...
Forum Discussion by MitchNussbaum | 19 Jan 2011 | 6 comments
I need a solution  We are trying to install Remote Administrator on one of our computers.  When the install procedure tries to load a file named r_server.exe, the Symantec blocks ...
This issue has been solved
Forum Discussion by MitchNussbaum | 15 Oct 2010 | 4 comments
I need a solution We had an unusual day today with a lot of Virus Alert messages; I wonder if anyone one the forum can help us make sense of the information we received. It started ...
Forum Discussion by MitchNussbaum | 06 May 2010 | 4 comments
I need a solution We are about to start deploying SEP on our computers.  I noticed today that an on-demand (user-initiated) full scan on one of our test machines found a "tracking ...
Forum Discussion by MitchNussbaum | 09 Mar 2010 | 12 comments