Video Screencast Help

Search

Search results

I need a solution Symantec Support, We (Transbeam, Inc) seem to have a big problem with our IP block 206.217.64.0/18 being listed on your "Negative Reputation" database. ...
Forum Discussion by dlaitb | 10 Dec 2015 | 2 comments
I need a solution Hi, We are goud999 (ip: 84.193.150.17) , a legitimate company (webshop) located in Belgium. Our clients receive multiple e-mails for every order they place (order ...
Forum Discussion by Rob D | 15 Sep 2015 | 1 comment
I need a solution Hello, I have received some ips from OVH Data center Canada since day one these IPS are no where blacklisted but ...
Forum Discussion by anandm | 12 Feb 2015 | 4 comments
I need a solution I have a client whose domain/IP keeps getting blacklisted by Symantec Brightmail. We have had the server scanned each time and there is never any malware, and they ...
This issue has been solved
Forum Discussion by Lisaweb | 23 Jan 2014 | 2 comments
I need a solution In my network I have a Symantec Messaging Gateway. I updated to 10.5.1-2 version, when the product detects a virus , send a message to the ...
Forum Discussion by dario.lessa | 21 Jan 2014 | 0 comments
I need a solution Hi I have a client with a Windows Small Business Server R2, where he has Symantec Mail Security for Exchange v. 5.0.5.366. Here they have a problem with ...
Forum Discussion by Tommy BC | 30 Oct 2013 | 0 comments
I need a solution We are a marketing firm providing deployment services as an ESP for our clients, national business trade shows, exposition companies and publishers.  We utilize ...
Forum Discussion by clongo6986 | 24 Sep 2013 | 1 comment
I need a solution Hello all My site has Exchange 2003 and Symantec EP for SB. We do not have Symanctec gateway appliance..  We are getting bobarded with spam which the header ...
Forum Discussion by HalHubschman | 12 Jun 2013 | 1 comment
I need a solution Brightmail 6 on Microsoft SBS exchange 2003 Brightmail is functioning well for everyone, except one user. The same email which is flagged as spam for others will ...
Forum Discussion by athompsonlaw | 05 Jul 2012 | 1 comment
I have a customer that got a lot of spam in certain foreign languages, so those were blocked via the language filter in Brightmail. This filter, however, occasionally registers false positives: messages in English are deleted, even though English is ...
Idea by Chris Martin BBCC | 27 Mar 2012 | 1 comment