Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

Hi you guys (and girls) My customer wants to renew his backupsoftware... I tested a trail SSR 2013 and found out that GRT restore for exchange 2010 works but only for emailfolders. Why is it not working for calendar items, contacts and ...
Idea by Rsit | 18 Jan 2015 | 0 comments
I need a solution Hi, is possible restore registry of regedit only with symantec system recovery or only restore files and folders? Hola, es posible restaurar registros de regedito ...
Forum Discussion by n3m3sls | 13 Jan 2015 | 1 comment
I need a solution Running Server 2012R2 and using Hyper-V for multiple guest VMs.  An additional networked server is available for storage of backups. What is the best practice (or ...
Forum Discussion by JKisner | 08 Jan 2015 | 1 comment
I need a solution WIndows 2008 SP2 - SSR 2013 R2 (Eval) trying to get a job that I created to fire with the RunJobNow.PS1   (BTW, would be an idea to add the following to report ...
Forum Discussion by Krugler | 08 Dec 2014 | 3 comments
I need a solution We are upgrading to 7.5 out of necessity, but have a handful of nodes that use SSR-2013, which apparently is not supported by SMP 7.5. What exactly are we supposed to ...
This issue has been solved
Forum Discussion by zchandran | 29 Oct 2014 | 2 comments
I need a solution Hi, I am currently deploying a new Windows 08 server that I plan on migrating my existing Symantec System Recovery backups/jobs over to. The Servers are the same ...
Forum Discussion by wweckwerth | 22 Oct 2014 | 2 comments
I need a solution Hi, The BESR job is failing with the following error: (-- The job failed with the following error: The directory is invalid. What could be the reason ...
Forum Discussion by lanloun | 13 Oct 2014 | 6 comments
I need a solution Hi I have installed symantec system recovery 2013 on a windows 2012 server. It is doing a nightly backup to an external 1/2 TB drive. This is a full backup ...
Forum Discussion by Sense Support | 30 Sep 2014 | 4 comments
I need a solution Hello ALL, I am running CreateImageNow.ps1 from the cygwin and its gives error . I tried to run the script form different system  (2-3 system) only on 1 system it ...
Forum Discussion by rashi.jain | 18 Sep 2014 | 2 comments
I need a solution Hi, I was trying to deploy the BESR agent on a windows 2012 machine but it was failing. Knowing that I have BESR 2010 with the latest service pack. Does BESR 2010 ...
This issue has been solved
Forum Discussion by lanloun | 14 Sep 2014 | 1 comment