Video Screencast Help

Search

Search results

I need a solution All, We have a one way trust between two forests.  Forest One>Domain One is where the ServiceDesk Server lives, and Forest Two>Domain Two is where users ...
Forum Discussion by phoward74 | 22 Sep 2014 | 0 comments
I need a solution An issue we have been up against: We have a handfull of citrix servers, serving up desktops and apps (outlook among them). Users want access to their vault and ...
Forum Discussion by Nate.D | 22 Sep 2014 | 4 comments
I need a solution Hello Everyone! I have a question regarding backup jobs supersededing each other.  But first, let me tell my current backup job seup: > I am using Backup ...
This issue has been solved
Forum Discussion by Grayc | 22 Sep 2014 | 3 comments
I need a solution Hi, (NBU experts)   We have a requirement of backing up Terra Data : Server to DataDomain to Tapes Specific requirements due to certain resource ...
Forum Discussion by Abhii01 | 22 Sep 2014 | 0 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 22 Sep 2014 | 0 comments
I need a solution Hi, My customer use EV with Netbackup integration (disk to disk to tap). They want to move Netbackup to another (dedicated to EV) server, because of performance ...
Forum Discussion by Kiss Tamas | 22 Sep 2014 | 4 comments
I need a solution My present setup is Opscenter 7.5.0.6 if if upgrade to lastest Opscenter 7.5.0.7. Also my Backup master server version is 7.5.0.7 Opscenter 7.5.0.7 version provide ...
This issue has been solved
Forum Discussion by ajaymcasit@gmail.com | 21 Sep 2014 | 5 comments
I need a solution Hi. I need some guidelines to do this. I don't know very well this product. Is there someone help me? Thanks a lot. First check if your device ...
Forum Discussion by Alex575 | 20 Sep 2014 | 5 comments
I need a solution Just downloaded RU5 now. Has anyone tried upgrading yet from either RU4 / Ru4Mp1 /Ru4mp1a to RU5 ? Last 2 times I upgraded , ran to an issue to increase the ...
Forum Discussion by ThaveshinP | 19 Sep 2014 | 6 comments
I need a solution Hi Folks, I'm new to this community, I'm hoping if anyone could help me with this case: Currently in our environment, we have two netbackups master ...
Forum Discussion by Eki Rahmadian | 19 Sep 2014 | 1 comment