Video Screencast Help

Search

Search results

I need a solution Hi All, My Managed SEP CLient v12.1.5 which is installed in my Windows Server 2008 R2 Std. (backup server) is logging this event ID 1000 as per below frequently: ...
Forum Discussion by John Santana | 22 Feb 2015 | 8 comments
I need a solution People, How can I disable the Symantec Endpoint Protection service from start using the Windows 8.1 Services console ? I'm using SEP client stand alone ...
Forum Discussion by John Santana | 19 Feb 2015 | 13 comments
I need a solution Folks, I get this email below from my Symantec Messaging Gateway v10.5.1 intermittently during off-peak hours: The swap space utilization on the following ...
This issue has been solved
Forum Discussion by John Santana | 21 Dec 2014 | 3 comments
I need a solution Hi All, Can anyone here please assist me in checking which MSMQ queue section do I need to check in EV v10 to make sure that the Exchange Server 2010 database ...
This issue has been solved
Forum Discussion by John Santana | 11 Dec 2014 | 10 comments
I need a solution Hi People, When using EV 9 client installed on the Outlook client, does selecting all emails (Ctrl+A) and then click on the manual store into the vault button can ...
This issue has been solved
Forum Discussion by John Santana | 29 Sep 2014 | 7 comments
Hi Symantec, Can you please enable the supports for the Linux client update and distribution from Windows SEPM server ? Because even with the latest version SEPM 12.1.5  ...
Idea by John Santana | 23 Sep 2014 | 1 comment
I need a solution Hi People, All of my Windows Server 2008 server fleets are still using SEP client version  11.0.6005.562 , so what is the supported and suggested steps to ...
This issue has been solved
Forum Discussion by John Santana | 23 Sep 2014 | 6 comments
I need a solution Hi All, I just want to confirm with you, why is that the installation package is smaller than the previous version ? for both management server and also the ...
This issue has been solved
Forum Discussion by John Santana | 23 Sep 2014 | 4 comments
I need a solution Hi All, How is that possible for me using EV v11 and Outlook 2007, to have access to my archived email ? what do I need to know or let the user know first ...
This issue has been solved
Forum Discussion by John Santana | 04 Sep 2014 | 9 comments
I need a solution Hi People, I’m currently investigating what EV v11 can offer for the Exchange Server 2013 email archiving solution . Since the Exchange ...
This issue has been solved
Forum Discussion by John Santana | 13 Aug 2014 | 6 comments