Video Screencast Help

Search

Search results

I need a solution Software Catalog is to not be launching properly on my workstation anymore. I know it's a client issue, it works consistently on the NS server. I have ...
Forum Discussion by Sally5432 | 04 Sep 2015 | 4 comments
I need a solution I created two IE11 packages with IEAK and was able to deploy them just fine to a couple Win7 32/64-bit VMs.  However, when trying to deploy to a small group of Win7 ...
Forum Discussion by Clint | 03 Sep 2015 | 1 comment
I need a solution Can anybody explain the error below to me? It looks like it's telling me I cannot change the credentials because the "requested shared schedule" cannot ...
This issue has been solved
Forum Discussion by BeaconHelpDesk | 01 Sep 2015 | 3 comments
I need a solution Hello, We would like to have a new environment of CMS and DS (or the new Ghost-based solution) for replacing our old CMS/DS/SQL standalone server. We have an small ...
Forum Discussion by Licenses LCFIB | 01 Sep 2015 | 5 comments
I need a solution Hi All I installed .net 4.6 on SMP server. After install it and restart server. It show error below. All agent cannot connect to server   ...
Forum Discussion by telecomvn | 30 Aug 2015 | 2 comments
I need a solution Hi, is there a way to force Symantec management agent on client (not Package server) to re-send package download status to Notification server (tables ...
Forum Discussion by Vlastislav Drga | 30 Aug 2015 | 1 comment
I need a solution This task include one batch file that can find patches in client computer by remote. I build this batch file as package into ALtiris 7.5. Now the issue is run ...
This issue has been solved
Forum Discussion by Andrew2014 | 28 Aug 2015 | 5 comments
I need a solution Ok so we do not use DS (yet) and I am cleaning up my package servers after going to 7.5 sp1. I had some packages that were pointing to a static server which is no ...
Forum Discussion by TeleFragger | 28 Aug 2015 | 1 comment
I need a solution ok so we have a site that they powered down a mess of servers to move to a different building. This is going to be this way for a couple of weeks. My client machines ...
Forum Discussion by TeleFragger | 27 Aug 2015 | 6 comments
When installing the SMP agent for Mac, the installation fails or displays an expired certificate message. This affects only the SMP Agent for Mac 7.5 SP1+. It does not affect any 7.6 versions. When running the agent install from a command line, the ...
Article by dougj | 26 Aug 2015 | 0 comments