Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

IT Management Suite 7.6 HF1 is available through SIM. The release has the following highlights:     Support for RHEL 5.11 and 6.6 Support for Microsoft SQL Server 2008 R2 SP3 Fixes for several customer issues Easier ways to import the ...
Blog Entry by kedar_k | 20 Apr 2015 | 0 comments
I need a solution Hi Does anyone have any info on whether and how GSS 3 (and 2.5) and DS 7.5/7.6 manages to deal with multicasting across different Vlans, and switches and routers ...
Forum Discussion by smassie | 20 Apr 2015 | 0 comments
I need a solution Hi All, Would like to know if Scripted OS install on SSD (Solid State) drives is supported in Altiris DS 6.9 SP 5. If it supported, what is the process so that it ...
Forum Discussion by RMSHAH50 | 20 Apr 2015 | 1 comment
I need a solution we have a problem with our deployment, cause we are a school and sometimes the pc's are not beeing used for 2 weeks so we need to make sure that when the pc ...
Forum Discussion by pede fra Nem | 20 Apr 2015 | 3 comments
I need a solution Hello, I'm having a really hard time getting my altiris test enviorment to work. This is the first time i've dealt with imaging so i apoligize for the ...
Forum Discussion by Slumb | 20 Apr 2015 | 1 comment
I need a solution We have started seeing an issue where when a tech goes to reimage a machine, PXE works fine, the Managed Deployment window comes up, they select the right job and then ...
Forum Discussion by Sally5432 | 16 Apr 2015 | 3 comments
I need a solution Greetings, So our current environment is CMS 7.5 SP1 HF5 and is functioning rather well.  We noticed a couple weird issues with the HP EliteBook 840 G2 laptops ...
Forum Discussion by frickea86 | 15 Apr 2015 | 2 comments
I need a solution Hi  We are going to use functionality testing of Deployment solution 7.6 for Windows 8.1 Can anyone having video which gives a guidance to setup Deployment ...
Forum Discussion by CBZ9104 | 14 Apr 2015 | 2 comments
I need a solution Please forgive me if this was posted elsewhere, but I have searched for days with no solution in sight. I previously installed drivers using a batch script after ...
Forum Discussion by Joe-B | 14 Apr 2015 | 0 comments
First, a bit of information about our environment. We have been using Deployment Solution 6 for years. Up until a few months ago, our general deployment has been with 6.9 SP5 MR3 or 6.9 SP6 servers. We felt the desire to be able to target more dynamic ...
Article by Maymne | 14 Apr 2015 | 1 comment