Video Screencast Help

Search

Search results

I need a solution For SMP 7.1, is there a way to automate purging unmanaged systems from the database that haven't changed their computer account password within the last 30 days ...
Forum Discussion by Clint | 17 Mar 2014 | 5 comments
I need a solution A few Windows 8 machines are creeping into our network so upper management is asking me when I'll be able to manage them with Altiris.  I'm only at SMP 7.1 ...
Forum Discussion by Clint | 24 Feb 2014 | 10 comments
I need a solution I'm running SMP 7.1 SP2 MP1.1 and trying to troubleshoot a client deployment issue on some Windows 7 Pro systems.  Getting the error as indicated in the title of ...
This issue has been solved
Forum Discussion by Clint | 03 Feb 2014 | 7 comments
I need a solution Symantec Installation Manager is prompting me to update to version 7.5.121 (from 7.5.92).  Will this new version offer the SMP 7.5 upgrade or am I not going through ...
Forum Discussion by Clint | 05 Nov 2013 | 4 comments
Don't know about anyone else but I hate it when you do certain updates and it disables your previously enabled policies.  Even performing a Database Repair seems to reset some things.  Also, didn't realize until today that I wasn't getting ...
Idea by Clint | 17 Jun 2013 | 0 comments
I need a solution Has anyone heard of issues where Windows 7's BCD (boot configuration data) file gets corrupted on machines with the Symantec Management Agent (SMP 7.1 SP2 MP1) ...
Forum Discussion by Clint | 10 Apr 2013 | 0 comments
I need a solution I'm in the process of migrating Altiris 6 clients to ITMS 7.1 where I decided it was cleaner to kick off an Altiris 6 uninstall job to remove the Altiris Agent ...
Forum Discussion by Clint | 08 Feb 2013 | 2 comments
I need a solution The Symantec Endpoint Protection Integration Component for Altiris 6 associated SEP with the Altiris Agent which I didn't like.  Whenever you had to uninstall ...
Forum Discussion by Clint | 08 Feb 2013 | 2 comments
I need a solution For SMP 7.1 SP2 MP1, I managed to push the SMA to a couple of my Win7 Pro (physical) desktops with their Windows Firewall enabled (i.e. with File/Print Sharing ...
Forum Discussion by Clint | 14 Dec 2012 | 2 comments
I need a solution For SMP 7.1 SP2, I just set up a separate VM (Windows 2008 R2 Standard) with task and package services.  The SMC shows both components installed (albeit my Package ...
Forum Discussion by Clint | 11 Dec 2012 | 1 comment