Video Screencast Help

Search

Search results

I need a solution Hy Guys, Configuration On Storage that Say "Allow Backup Exec To Delete All Expired Backup Sets" , is it work for Tape Based Storage too or Only the ...
This issue has been solved
Forum Discussion by Vero Wahyudi | 21 May 2015 | 2 comments
I need a solution Hi, My customer wanted me to setup a couple of backup jobs without a schedule so he easily can run them manually when he wants to. I did just that with the ...
This issue has been solved
Forum Discussion by nackros | 20 May 2015 | 2 comments
I need a solution Hy Guys, This is my first Post on SymConnect, I had Symantec Backup Exec 2014 SP 1 Project on 4 Month ago. Let me explain that first : ...
This issue has been solved
Forum Discussion by Vero Wahyudi | 19 May 2015 | 20 comments
I need a solution Is it possible to enable checkpoint restart of restore jobs in backup exec 2012  1 ...
This issue has been solved
Forum Discussion by jinxnbu | 19 May 2015 | 1 comment
I need a solution I have a Dell server with Server 2012 R2 installed. I am trying to install Backup Exec 2012 but get an error that it is not compatible. Tech support said it was. I am ...
This issue has been solved
Forum Discussion by Church Server Man | 19 May 2015 | 1 comment
I need a solution we are running 2012 BE and we just upgraded our DC to 2012 r2 and now when we backup we get a failure notifacation. When look at the SystemState the only component not ...
This issue has been solved
Forum Discussion by Grey Court | 19 May 2015 | 7 comments
I need a solution Hi All, I am running Backup Exec 2014; Version 14.1 Rev. 1786 (Latest) On Windows Server 2012 R2 Recently Backup Exec 2014 just finished it's trial ...
This issue has been solved
Forum Discussion by Steve_ | 18 May 2015 | 4 comments
I need a solution Please provide the procedures for upgrading remote agent. Please note that i am using Backup Exec 2014 version. Please provide the procedure for Backup Exec 2014 ...
This issue has been solved
Forum Discussion by sazzad | 18 May 2015 | 12 comments
I need a solution Hello everyone, We are planning to migrate from ARCserve r16.5 SP1 to the latest Backup Exec. The plan is to do this without losing our old backups from ARCserve. ...
This issue has been solved
Forum Discussion by John Burg | 18 May 2015 | 5 comments
I need a solution Hi all,   I am really having bad experience with Symantec backup exec. I upgraded my CASO to from BE 12 to BE 14. The MMS remain as BE12. Lately the MMS failed to ...
This issue has been solved
Forum Discussion by Yan Thung Seng | 16 May 2015 | 4 comments