Video Screencast Help

Search

Search results

I need a solution I have read the multiple threads about VSS error messages that pop up when you install a new USB HDD for backups and I am experiencing the same challenge.  Even ...
This issue has been solved
Forum Discussion by Dan-Ottawa-Char... | 16 Apr 2015 | 3 comments
I need a solution Hello guys,  I need help to know What is the best tapes work with Symantec backup exec 2014 in price/performance?  please share your experience. ...
This issue has been solved
Forum Discussion by msolyman22 | 16 Apr 2015 | 4 comments
I need a solution Hi all, Just wondering if someone can advise me. I have a server with SAN attached storage. The data is being backed up by Backup Exec 2010. The server needs ...
This issue has been solved
Forum Discussion by davegk80 | 16 Apr 2015 | 4 comments
I need a solution Hi When backing up a SQL virtual machine with SQL GRT enabled what is the effect of an Incremental backup in the context of SQL? Is it effectively just backing up ...
This issue has been solved
Forum Discussion by KeirL | 16 Apr 2015 | 8 comments
I need a solution Hi, our customer plans to buy BE. They have 21 Windows servers (including the backup server) in total. They need to back up the filesystem of all these servers. They ...
This issue has been solved
Forum Discussion by liuyang | 15 Apr 2015 | 6 comments
I need a solution Hi Have some issues when try to backup Microsoft Sharepoint 2010 with Backup Exec. After installing agent on the Sharepoint server a Server Farm shows up in ...
This issue has been solved
Forum Discussion by Itera Drift | 15 Apr 2015 | 7 comments
I need a solution Hi People, I have been running Backup Exec 12.5 and the Exchange Agent for close to 6 years without a hickup. After the last restart of the media server the ...
This issue has been solved
Forum Discussion by xcoder | 14 Apr 2015 | 12 comments
I need a solution Hi, I got a problem when adding a EMC VNX 5400 Filer as NDMP storage. We use Backup Exec 2012 with latest Updates and Hotfixes. The following article ...
This issue has been solved
Forum Discussion by fwolf | 14 Apr 2015 | 7 comments
I need a solution Hello Guys., I need help... Iam using BE 15..and  i have dout that what are the datas will we need to backup the following servers. AD Exhange(mailbox ...
This issue has been solved
Forum Discussion by shaabin | 13 Apr 2015 | 7 comments
I need a solution Hi, I'm having some issue with my  Backup Exec 2012 stuck with 0 bytes rate running verification for days, seethe screenshot below: why is that ...
This issue has been solved
Forum Discussion by John Santana | 12 Apr 2015 | 8 comments