Video Screencast Help

Search

Search results

I need a solution Backup Exec 2012, Server 2003, Exchange 2007, Exchange agent installed. For the first time I have tried to restore an individual email that was deleted yesterday, ...
Forum Discussion by JulianF | 29 Jul 2014 | 0 comments
I need a solution Hi! Can anyone tell me how many CEU/CPEs are earned when taking the Backup Exec 2012 Administration course? I can't seem to find that information when I look at ...
Forum Discussion by Grayc | 29 Jul 2014 | 0 comments
I need a solution BE2014 restore of Exchange 2013 DAG: -) restore folder to .pst, okay -) restore db is okay too -) restore of individual items, e.g. mails to original ...
Forum Discussion by bandit61 | 29 Jul 2014 | 4 comments
I need a solution Hi everyone, I have a 2008R2 box with Backup Exec 2010R3 application running fine with all kind of Backup Agents NDMP,Microsoft,VMware But when i choose to Add ...
Forum Discussion by HenryHazot | 29 Jul 2014 | 4 comments
I need a solution Hello   I'm considering bying Backup Exec Small Business Edition 2014 And i have look at symantec licensing guide:  ...
Forum Discussion by wald15 | 29 Jul 2014 | 2 comments
I need a solution I can enter the file extension which I want to backup in "Backup Selections" => "Include/Exclude" => "Name", can I enter more than ...
Forum Discussion by XexeX | 28 Jul 2014 | 4 comments
I need a solution I started managing a server that has an old copy of Backup Exec V12.0 I could never get console to work. I did an uninstall by add/remove but it did nothing. ...
This issue has been solved
Forum Discussion by Shutech | 28 Jul 2014 | 1 comment
I need a solution I've just installed and configured Backup Exec 2014 on a Windows 2012 R2 Hyper-V server and I'm receiving the following exception when I attempt to run a ...
Forum Discussion by tundrageek | 28 Jul 2014 | 1 comment
I need a solution Hello folks! We are running Backup Exec 2012, with a weekly backup of our primary server that has Exchange 2010. The server has a 1TB drive, and a quick ...
Forum Discussion by BCAAFC IT | 28 Jul 2014 | 3 comments
I need a solution Hello, i need to restore some Exchange 2010 PF items. Backup works fine for backups of Pulic Folder Store ... But restore failes with strange errors ... ...
Forum Discussion by JuergenB | 28 Jul 2014 | 16 comments