Video Screencast Help

Search

Search results

I need a solution Hi,   We have Backup Exec 2010 R3 and we are installing backup exec agent on windows 2012 server. After 50 % completion of agent installation, it is ...
Forum Discussion by nitin ranjan | 17 Sep 2014 | 1 comment
I need a solution Team,          We have 2010 R2 Solution connected with Dell Tape Drive. When we select one of the server for backup job, Sql Server source selection list is not ...
Forum Discussion by Devaraj_sym | 16 Sep 2014 | 2 comments
I need a solution Dears, We have an issue with Backup exec 2010 R3 SP4 (Up to date) that when we try to edit or create a new selection list for exchange server only (No DAG) the ...
Forum Discussion by Fhaddad81-123 | 15 Sep 2014 | 0 comments
I need a solution Hi Guys,   The following path contains 1000's of user folders on the SAN:   //GUINNESS-FAS02:10000/vol/PROD_FILE1_DATA_02_CIFS/Q_userhome/   ...
Forum Discussion by systematic92 | 10 Sep 2014 | 3 comments
I need a solution Hi all, im trying to increase my backup speed, becuase that ich my bottleneck. So my byckups server 2008R2 has two 1GB Nic's which are actining over two ...
This issue has been solved
Forum Discussion by mghomer | 10 Sep 2014 | 9 comments
I need a solution Hello,   I need your Help,   My Problem is: I install new Exchange 2003 S.O Windows 2003 R2, and install agent Backup Exec 2010 R3, is good. The ...
Forum Discussion by nrmr | 08 Sep 2014 | 6 comments
I need a solution Hi all, This is my first time posting here, so thanks in advance.   Our environment: BackExec 2010 running in Server 2003 (x86), Dell PE2900 III ...
Forum Discussion by casit | 07 Sep 2014 | 4 comments
I need a solution Hello    I have a little problem with Backup exec remote agent. The agents needs updating so I run the update but it didn`t complete. It shows that some ...
Forum Discussion by AndrejD | 05 Sep 2014 | 9 comments
I need a solution When I try to migrate Backup Exec 2010 R3 SP4 to BE 2014 it failed during database migration. In BKUPINST log I found this lines when error occures:   ...
Forum Discussion by Sox | 04 Sep 2014 | 7 comments
I need a solution Hi, I've read a few reports about how to do this on Backup Exec 2010 R3 and have managed to make a basic report that shows the media used (however it shows ...
Forum Discussion by plattnat | 04 Sep 2014 | 1 comment