Video Screencast Help

Search

Search results

I need a solution we are using BE2012 backup the VMhost, the backup media server is a very old IBM server(X236) , VM verison is Esxi 5.1.0. VM host is IBM x3650M4,have 3 virtual ...
Forum Discussion by lieozhao | 26 Feb 2015 | 3 comments
This should be minor and easy change... We would like to be able to attach a note to a backup job that explains why a job is set up the way it is. E.g.   We backup a SQL server, that has it's own backup jobs running from within SQL (required ...
Idea by DaveWebb | 26 Feb 2015 | 0 comments
I need a solution Hi, I am attempting to upgrade our Backup Exec installation from Backup Exec 2012 SP2 to SP4 (installed on a Windows Server 2003 Enterprise R2 32bit Server) ...
Forum Discussion by cmelville | 26 Feb 2015 | 7 comments
I need a solution Hi, I see that the solution is:  Solution Go into Tools\Options\Preferences and turn off "Display progress indicators for backup jobs. This requires ...
Forum Discussion by Zombie2015 | 26 Feb 2015 | 1 comment
I need a solution Hi, Our dual-drive backup device is connected to a 2GB fibre switch and our media server and a couple of file servers are also connected (via fibre) to the same ...
This issue has been solved
Forum Discussion by cmelville | 25 Feb 2015 | 3 comments
I need a solution  Hi,         I am using backup exec 2012 SP4 which is installed on windows server 2008 R2. And i am backup Data server and SQL databases, Backup was working fine ...
Forum Discussion by Bash | 23 Feb 2015 | 4 comments
I need a solution Hello, For some odd reason after I reboot the server, only the Backup Exec Remote Agent for Windows (the only one running under SYSTEM) starts, the others do ...
Forum Discussion by OJanicki | 23 Feb 2015 | 3 comments
I need a solution Can I safely delete the contents of the 'downloads' directory located under C:\ProgramData\Symantec\LiveUpdate\Downloads\? I assume this folder is ...
This issue has been solved
Forum Discussion by LMG | 23 Feb 2015 | 3 comments
I need a solution Buenos días. A la hora de realizar un backup a través de una unidad de cinta observo el siguiente error: Agregable hasta: No agregable (el marcador de final no ...
Forum Discussion by Manujack | 23 Feb 2015 | 1 comment
I need a solution Hi all, I am having a bit of difficulty with something that should be pretty easy. I can't seem to make an exclusion to skip the files i don't want ...
Forum Discussion by PaulIT2015 | 23 Feb 2015 | 2 comments