Video Screencast Help

Search

Search results

I need a solution I’m using back up exec 2014 .Can I relabel the full back up tape without deleting the tape? The tape that I use is LTO6. It says if I click the label button on ...
Forum Discussion by Fatih Ozata | 27 Feb 2015 | 1 comment
I need a solution Hi, Can any one help me to get the BE 15 download link. Or Help me to get the BE 15 Software. I have missed the beta release fo BE 15 .... ...
Forum Discussion by mrinal.sarkar6200 | 26 Feb 2015 | 2 comments
I need a solution Hi All, I am receiving the following errors in a backup job Unable to open the item  I got 2 exceptions for the same backup job. Can some one help me in ...
Forum Discussion by Shiva0202 | 26 Feb 2015 | 2 comments
I need a solution Hello, We have an issue trying to restore some files that were backed up with BackupExec 2012 R3 that used an 128-bit AES key. We know the passphrase but when we ...
Forum Discussion by BigEHill | 26 Feb 2015 | 1 comment
I need a solution I'm running BE2014 (fully updated) on a Win 2012 R2 server.  I'm trying to add a Synology NAS as a file server - no agent can be installed, and it ...
Forum Discussion by AllisonW | 26 Feb 2015 | 4 comments
I need a solution We just upgraded our Exchange 2010 servers to SP3 and now the backups are not working.  We are running Backup Exec 2010 R3 SP 4 and Hotfix 212812.  Below is the error ...
Forum Discussion by dkreed | 26 Feb 2015 | 2 comments
This should be minor and easy change... We would like to be able to attach a note to a backup job that explains why a job is set up the way it is. E.g.   We backup a SQL server, that has it's own backup jobs running from within SQL (required ...
Idea by DaveWebb | 26 Feb 2015 | 0 comments
I need a solution Hello all I need migrate  backupexec 2012 on a windows 2008 R2 server to backupexec 2014 v-ray on a windows 2012 server Is any safe way to do it? or else ...
Forum Discussion by pargal_sysadmin | 26 Feb 2015 | 1 comment
I need a solution Hello, Please move this if it is in the wrong forum, I have Server 2008 R2 (64) with Symantec Backup Exec 2014 single server.  The server is a domain ...
Forum Discussion by b.15101r.14944a | 26 Feb 2015 | 4 comments
I need a solution Hi, I am attempting to upgrade our Backup Exec installation from Backup Exec 2012 SP2 to SP4 (installed on a Windows Server 2003 Enterprise R2 32bit Server) ...
Forum Discussion by cmelville | 26 Feb 2015 | 7 comments