Video Screencast Help

Search

Search results

I need a solution Just upgraded from a working install of Backup Exec 2012 to BE2014 14.1 with all update installed. Since upgrading, I have not had a single successful backup. I have ...
Forum Discussion by SuperBeta | 30 Mar 2015 | 4 comments
Brief Problem Description   When backing up Hyper-V VM, true sequential read capacity of source storage is not fully utilized, even though no other bottlenecks (CPU, network, target disk, etc) exist in the backup system.  This reduces job rates ...
Idea by kbleb | 30 Mar 2015 | 0 comments
I need a solution Hi, I am new to Backup exec and writing question for the first time. We have more than 100 Backup exec servers, most of them are 2010 version, and getting ...
Forum Discussion by Sudarshan.kshirsagar | 30 Mar 2015 | 1 comment
I need a solution Hi Everybody we have a administration console 2010v and we buy a licence of sharepoint and, for obvious reason, this licence doesn't work on this version. ...
Forum Discussion by LukasM | 30 Mar 2015 | 2 comments
I need a solution Hello, We are hardening SQL Server production servers. Some of these servers use BackupExec, and therefore have their own instance of SQL Server used by ...
Forum Discussion by IdoKalir | 30 Mar 2015 | 1 comment
I need a solution Hello. Customer is still using BE 2010 R3 SP4. Due to some ugly bugs which are still unresolved, customer thinks about changing to BackupExec 2014. The ...
Forum Discussion by harsi | 30 Mar 2015 | 6 comments
I need a solution Hi I have successfully created some BE status reports that i can manually run or schedule, but i want to run them daily and output *automatically* to a file. ...
Forum Discussion by venetis | 30 Mar 2015 | 1 comment
I need a solution Hi all I have a BE2010 B2D folder that was once running on a Windows 2008 server and was archived off. I now have a Windows 2012 server and will need to put ...
Forum Discussion by berniebgf | 29 Mar 2015 | 4 comments
I need a solution I have a Windows 2008 Standard server attached to a ML6000 tape library. I had a issue where I had to reinstall backup exec and I now can't back up my data. ...
Forum Discussion by Yokosuka | 29 Mar 2015 | 2 comments
I need a solution Hi , i'm taking a backup from Linux server. every time i'm getting the backup scheduled success message with error notification that " However, ...
Forum Discussion by dinidunet | 27 Mar 2015 | 1 comment