Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution Hi, i have hp server with sbs 2011 install and backup exec 2012 sp4. there are 2 jobs 1 to nas and 1 to external tape LTO 4. everything was working fine until ...
Forum Discussion by itzik dahan | 01 Oct 2014 | 0 comments
I need a solution Hallo zusammen, seid der Migration auf die 2014 Version bekommen wir immer folgende Meldung: (Server: "?????") Der automatische ...
Forum Discussion by HugoA | 01 Oct 2014 | 2 comments
I need a solution Hi,   Im new to this version of backup exec,  and am in the process of (attempting) to configure some RDX drives as Disk cartridge devices, however  this option ...
Forum Discussion by Dkata | 01 Oct 2014 | 5 comments
I need a solution Good afternoon everyone.  I was hoping someone could help me with an issue.  We replaced one of our servers from Server 2008 to Server 2012.  I have installed ...
Forum Discussion by MikeS54 | 01 Oct 2014 | 2 comments
I need a solution Salut à Tous, Je suis sur un projet concernant l'archivage avec Backup Exec chez un client et il me demande ceci: - De configurer le Backup de telle sorte ...
Forum Discussion by MAKELN | 01 Oct 2014 | 0 comments
I need a solution Hi, I need to backup Exchange 2013 on Windows Server 2012 R2 Standard. My Backup Exec Installation is 2012 SP4 with latest hotfixes. Can anybody tell me what ...
Forum Discussion by fwolf | 01 Oct 2014 | 1 comment
I need a solution Hi, For our company we have an backup server which has performance troubles. I found that this was due the loads of small images which are backed up. I have been ...
Forum Discussion by Flushed1083 | 01 Oct 2014 | 1 comment
I need a solution I chose 2003/2008 OS because 2012 is not available in the list. Does anyone know why Symantec made it more difficult to interact with the media in 2012/2014 ...
Forum Discussion by ALDHR | 01 Oct 2014 | 2 comments
I need a solution Hi, I hope somebody can help me with this. We had an error today from our backup. Cant find much info about this.   Job ended: woensdag 1 oktober 2014 at ...
Forum Discussion by svenK | 01 Oct 2014 | 1 comment
I need a solution On the server I have BE 2012 SP2 loaded the backup of itself keeps failing. I keep getting VSS snapshot unexpected provider errors. Am getting two event ID errors ...
Forum Discussion by TRIPLE M | 01 Oct 2014 | 3 comments