Video Screencast Help

Search

Search results

The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Aug 2014 | 0 comments
I need a solution Hello, Backup Exec 2010 R2 on Windows 2003 Server / SQL Server 2005. We have removed certain filetype from backups by adding that filetype into the global ...
Forum Discussion by Jukka_H | 20 Aug 2014 | 1 comment
I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi all. The Backup Server is running Server 2008 R2 Standard with Backup Exec 2014 installed. All updates have been applied from live update. I'm trying ...
Forum Discussion by it_jccap | 18 Aug 2014 | 13 comments
I need a solution Hi, We have the following :- 1. MS Exchange 2013 (CU2) on Windows 2012 STD (64bit). [This is a VM in Vsphare 5.x] 2. MS Exchange 2013 Cache server on ...
Forum Discussion by mrinal.sarkar6200 | 18 Aug 2014 | 1 comment
I need a solution Hi all, I had opened up the magzine of the autoloader and replace the tape manually. After that, I encountered the error whenever I tried to bring the robotic ...
Forum Discussion by Qingyan Lim | 17 Aug 2014 | 7 comments
I need a solution We are doing a trial of Backup exec 2014 in a Mix of windows /Linux/ Sun environment. The Sun solaris operating system version is SunOs 5.10 When we try to ...
This issue has been solved
Forum Discussion by SamodBabu | 16 Aug 2014 | 1 comment
I need a solution We have Symantec 2012 which has licenses for 16 application and database agents (according to the assessment tool). When I ran the assessment tool it shows 16 licenses ...
Forum Discussion by PCFMD | 13 Aug 2014 | 5 comments
I need a solution Hi, My customer´s environment is this: - One server(2012) with SharePoint 2013 server(only one server in the farm) - One server(2012) with MS SQL ...
Forum Discussion by nackros | 12 Aug 2014 | 19 comments