Video Screencast Help

Search

Search results

I need a solution Hi, We are running Backup Exec 2012 on a Windows Server 2008 R2 machine with deduplocation storage connected. When a backup is run with the client-side ...
Forum Discussion by BurningSky | 17 Apr 2014 | 2 comments
I need a solution Hello everyone I have read across a lot of discussion threads and solution links, but somehow I just don't this szenario to work without error messages. I ...
Forum Discussion by nwickord | 16 Apr 2014 | 4 comments
I need a solution I upgraded my vCenter server from 5.0.0 to 5.5.0 U1 on Tuesday morning and all of the jobs last night and tonight have failed with the following errors: (Server: ...
This issue has been solved
Forum Discussion by jshaneadams | 16 Apr 2014 | 3 comments
I need a solution I'm working on planning a BE2012 install to replace our aging BE2010 system and I'm having an issue restoring data from a BE2010 backup. Here's the ...
Forum Discussion by Matt12345 | 15 Apr 2014 | 4 comments
I need a solution Last weekend, I ran a full backup of several of my VMware hosted VMs.  Now I want to create a differential backup of one of those VMs, but when I try to do that Backup ...
This issue has been solved
Forum Discussion by EyeintheSky | 15 Apr 2014 | 4 comments
I need a solution I produce backup windows 2008R2  ADDS role, Backup only SYSTEM STATE this virtual server (host hyper-V 2012).Backup Exec 2012 ver.14.0 rev. 1798. as a result of ...
Forum Discussion by MaximusK | 14 Apr 2014 | 8 comments
I need a solution We have a Windows 2008 R2 (64 Bit) Backup Exec 2010 R3 Servers (Ver 13.0 Rev 5204) that protects 2 Exchange Mailbox Servers using Backups to Tape (via an ...
Forum Discussion by GMAN70 | 14 Apr 2014 | 0 comments
I need a solution Having problem with storage. Symantec report storage is full. However, when viewing the job history memory should be enough.  Please tell me how to solve it. ...
This issue has been solved
Forum Discussion by oxotnik | 15 Apr 2014 | 10 comments
I need a solution Greetings. I am a network administrator for a small manufacturing company.  Our company is currently being proactive in response to possible legal inquiry (note:  ...
Forum Discussion by LoneW0lf | 11 Apr 2014 | 2 comments
I need a solution Hello, I am unable to backup Active Directory with GRT enabled after upgrading AD servers to Windows Server 2012 R2. GRT backups of AD worked fine when the servers ...
Forum Discussion by Tim Miller Dyck | 11 Apr 2014 | 2 comments