Video Screencast Help

Search

Search results

I need a solution Hi all, Still struggling to get to grips with BE2012, this time with tape library options. We have an HP MSL2024 robotic library which contains 2 drives. ...
Forum Discussion by DavieRooker | 23 Apr 2014 | 12 comments
I need a solution We have this scenario: Backup Exec 2013 SP3 last fixes installed on phisycal media server, with a local Deduplication Disk Storage (using one Duduplication license) ...
Forum Discussion by LM78 | 23 Apr 2014 | 2 comments
I need a solution Symantec LiveUpdate is not installed. Scheduled updates to BackuBackup Exec cannot be retrieved without LiveUpdate. You ,ust reinstall Liveupdate to schedule updates. ...
Forum Discussion by lanloun | 23 Apr 2014 | 3 comments
I need a solution Hi: I want to make more clear the concept of backup ...is that all backup resrore packet will pass  thorugh the medial service first or direct it to data storage ...
Forum Discussion by barrykfl | 22 Apr 2014 | 1 comment
I need a solution I have a BE 2012 installed in Win2008 r2. When I tried to modify the backup jobs, it requested me to choose the a service account proir I can edit the contents to ...
Forum Discussion by Goodben | 22 Apr 2014 | 1 comment
I need a solution Hi, What is the difference between 1. Symantec System Recovery 2013 Server Edition. 2. Symantec Backup Exec 3. Symantec Backup and Recovery 2013 Server ...
Forum Discussion by FGS | 22 Apr 2014 | 1 comment
I need a solution Hi guys,   I am new to BE, what needs to be done when your tape media is running out of free space? If the media Proteccion Period is overwriteable and ...
Forum Discussion by Varadero | 22 Apr 2014 | 2 comments
I need a solution I am trying to restore the vmdk files from a vCenter backup to a folder location on the media server, but I get the following error.  Final error: 0xe00095b3 - ...
Forum Discussion by Russ Clark | 22 Apr 2014 | 2 comments
I need a solution Hi all, we are facing some issue, when i restore sharepoint Item from Back-up Tape,job says successful but Item not restore,we have updated service pack-4,still ...
Forum Discussion by Surendhar.j | 22 Apr 2014 | 2 comments
I need a solution Hi,   When running an offsite job, the job is cancelling automatically with the following error: The job was canceled because the response to a ...
Forum Discussion by lanloun | 22 Apr 2014 | 5 comments