Video Screencast Help

Search

Search results

I need a solution So I have inherited a BE environment with very little BE knowledge, and I have a BE 2014 server with low disk alerts for it's storage pool. There's a huge ...
Forum Discussion by MrCD | 29 Jul 2015 | 5 comments
I need a solution I am just curious about this. I am running backup exec 12 on a 2003 server. We had some issues with are old lto4 backup using a quantum superloader 3. We have ...
Forum Discussion by Adam L | 29 Jul 2015 | 2 comments
I need a solution Please conform compatibility of Symantec backup exec 2014, Ver 14.1 Rev. 1786 with vSphere 5.5 and 6.0 version that we are planning to upgrade from current 5.1, ...
Forum Discussion by Apeejay | 29 Jul 2015 | 2 comments
I need a solution Dear  Kindly Note That I Have Symantic Backup 2010 & I'm Trying To Tack Backup From Database  Exchange Server  2010 But Can't  Any One Can Tell ...
Forum Discussion by Shammout | 29 Jul 2015 | 8 comments
I need a solution Hi All, Today morning we have run into problem with connecting over administration console to server. Server console works fine but on my laptop I cannot connect. ...
This issue has been solved
Forum Discussion by macigar | 29 Jul 2015 | 2 comments
I need a solution Hi,     I want to know that full backup of VM machine strategy. If full backup of one VM once a week at 11:00pm, and incremental backup in every day 11:00pm. Both ...
Forum Discussion by YM user | 29 Jul 2015 | 5 comments
I need a solution Dear Expert, I have 1 Backup Exec 2015 master server and 4 clients. Can we perform catalog restore to recover my Backup Exec master server crash? I new to ...
Forum Discussion by Rookies | 28 Jul 2015 | 2 comments
I need a solution Our backup server have installed endpoint 11 before and upgraded to endpoint 12  When upgrade to endpoint 12 we need to uninstall the live update. We also have ...
Forum Discussion by 891355000 | 28 Jul 2015 | 7 comments
I need a solution Hi, I have two VMWare ESxi 5.1. Host A is 8 core CPU and Host B with two 4 core CPU. Host A has 1st AD Server and Exchange Server. Host B has 2nd AD Server and ...
This issue has been solved
Forum Discussion by YM user | 28 Jul 2015 | 12 comments
I need a solution Hi All,    I am running a Full Backup to a Disk storage in Backup Exec 15 and I remove it at end of Job  I run a incremental job following it to a different ...
Forum Discussion by oops_c2003 | 28 Jul 2015 | 2 comments