Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've seen previous posts about this issue/alert before but they were locked. We get this issue now when using a device pool and 5 drives we manually rotate, ...
Forum Discussion by Edward Charles | 05 Oct 2011 | 22 comments
I need a solution In order to upgrade to R3 from R2 is the full 3.6GB download/install required or is there a smaller upgrade available to just add the R3 part? I assume also all ...
This issue has been solved
Forum Discussion by Edward Charles | 12 Sep 2011 | 3 comments
I need a solution On various occasions we find our job status staying in queued mode. The question is is there any way of finding out WHY? We've never been able to determine ...
Forum Discussion by Edward Charles | 09 Sep 2011 | 10 comments
I need a solution We've created a device pool with about 6 SATA drives (1 for each weekday) we rotate which has been working well until now. Until now it would only show the ...
Forum Discussion by Edward Charles | 08 Sep 2011 | 21 comments
I need a solution We have various client setup with BE 2010 (some have R2 but makes no difference in this IMG overwriting issue). I've searched this Symantec forum and found ...
This issue has been solved
Forum Discussion by Edward Charles | 04 May 2011 | 16 comments
I need a solution Our setup: Win 2008 Enterprise servers with Exchange 2010 (DAG) and backup servers with BE 2010R2; When confirming if our online archive mailboxes contain all the ...
Forum Discussion by Edward Charles | 22 Mar 2011 | 7 comments
I need a solution Was wondering how you guys hotswap backup drives out of Windows 2003/2008 servers for daily offsite backups. We do all of our backups to SATA drives, either to ...
Forum Discussion by Edward Charles | 15 Mar 2011 | 12 comments
I need a solution We have a new Win 2008 server with BE 2010R2 backing up 5 other servers, a mix of 2003 and 2008 incl. Exchange 2003 and 2010 all in 1 selection list. The question ...
Forum Discussion by Edward Charles | 09 Mar 2011 | 8 comments
I need a solution I just want to check with some users on what most of you do regarding backing up the C: drives on the servers (using BE 10d and/or 2010) For example we have 800GB ...
Forum Discussion by Edward Charles | 28 Jan 2011 | 7 comments
I need a solution Can someone please confirm if it is required to have the Symantec Endpoint Manager installed on the server first before installing Symantec BE 2010 in order to be able ...
Forum Discussion by Edward Charles | 19 Oct 2010 | 4 comments