Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hi, I have server 2012 R2 With backup Exec 2014 SP2 .A job failed had this error: Final error: 0xe0009582-Cannot get the disk changed information Final ...
Forum Discussion by jba | 30 Jan 2015 | 0 comments
I need a solution Hi ! We're running Backup Exec 2012SP4 for backing up a Exchange 2007 CCR cluster running on Windows x64. This has given us few problems, but during a restore ...
Forum Discussion by Petter Fossum | 30 Jan 2015 | 0 comments
I need a solution I have little different kind of situation compared to what was described here: ...
Forum Discussion by dss_thinktank | 30 Jan 2015 | 3 comments
I need a solution I am using BE 2014 and was wondering if it is necessary to use SDR to do full system recovery of Windows clients or is there an alternate way  Thanks ...
This issue has been solved
Forum Discussion by jinxnbu | 30 Jan 2015 | 3 comments
I need a solution Dear All, Please help me, i have Symactec Backup exec on Windows Server 2008 and Oracle 11g on Windows server 2008. I created a backup oracle job, it ran fine from ...
Forum Discussion by Trung Danh | 30 Jan 2015 | 2 comments
I need a solution I want to download a VTL software,  which VTL software is support, system is 08 R2,  BE is 2012 thanks Check the HCL for Check the HCL for ...
Forum Discussion by henrry | 29 Jan 2015 | 4 comments
I need a solution Hi, I am planning to upate 2 BE server to BE 2014. Server 1) BE 2012 Server 2) BE 2010 - Please guide the upgrade steps - Since server 2 is ...
Forum Discussion by William Lawance | 29 Jan 2015 | 4 comments
I need a solution I ran a backup where I selected specific files on the machine (one of the files was c:\program files\amd\ccc2\install\ccc2_install.exe - an installer for a video ...
Forum Discussion by rlittletht | 29 Jan 2015 | 2 comments
I need a solution Hello All, I currently have a Backup 2010 to Tape methodology for backing up our data but we are going to be moving our production servers to a Co-Lo soon and would ...
Forum Discussion by Upinit | 29 Jan 2015 | 2 comments
I need a solution I keep running into the same issue where BE2014 will error out when it reaches vCenter in the VM backup scheme. I get the following messages whether BE is backing ...
Forum Discussion by kennyb | 29 Jan 2015 | 3 comments