Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Dear All, I will renewing my maintenance contracts for BE2012, by following the instruction I'm trying to update the license. I got license from ...
Forum Discussion by hendrabozzie | 27 Nov 2014 | 2 comments
I need a solution Ever since I updated Backup Exec 2014 to SP1 using Liveupdate, my Hyper-V GRT backups fail and I cannot restore individual files. This makes filer server restores ...
Forum Discussion by bdodds1 | 27 Nov 2014 | 4 comments
I need a solution is the v-ray edition doesn't need an agent on the windows/linux vm like veambackup?  does it mean i can use ms vss shadow copy instead of backupexec vss and there ...
Forum Discussion by Arnie3 | 27 Nov 2014 | 2 comments
I need a solution Dear All, Presently we are running BE 2012 with SP4 and I do have active maitenance contract with Symantec, I received email from Symantec few months back that BE ...
Forum Discussion by Wajeeh | 27 Nov 2014 | 2 comments
I need a solution Hi, I have a customer who has the following setup: 2 x Hyper-V host servers (2 sockets each) - each running 5 VM's 1 x media server (1 socket) ...
Forum Discussion by TankMurdoch | 27 Nov 2014 | 2 comments
I need a solution Backup Exec Remote Agent for Windows service hung on "Starting" status. UAC is turn off already, Reboot many times but no improvement. Any suggestion?   ...
Forum Discussion by Eddie Leung | 27 Nov 2014 | 2 comments
I need a solution Hi, I am using Symantec Backup Exec 12 on Windows Small Business Server 2003 and backing up our Exchange database.   Up to and including 25-Aug-2014 I was ...
Forum Discussion by johncassell | 27 Nov 2014 | 1 comment
I need a solution Hi, I am running Backup Exec 2012 with a daily backup that once run a Catalog job runs afterwards (which I believe is an automatic process). The problem is ...
Forum Discussion by DanEast | 27 Nov 2014 | 4 comments
I need a solution Hola. Estoy intentando hacer un backup de un disco externo NAS, y no consigo añadirlo como servidor. Obtengo siempre el error de "el servidor no ha podido ...
Forum Discussion by jlmarting | 27 Nov 2014 | 1 comment
I need a solution Hello,   Does anyone knows if Symantec TECH192557 applies also to BE2014SP1?   Thx 1 ...
This issue has been solved
Forum Discussion by Borealis | 27 Nov 2014 | 2 comments