Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution hi I created the Recovery disk using Backup exec 2014 and try to restore my server to another server (Server consist active directory and sql server 2008). it ...
Forum Discussion by nilantha srilanka | 22 Oct 2014 | 0 comments
I need a solution Hi  I have been reading various discussions on the forum and articles about BE 2012 requiring staging area (default c:\temp) on the media server while restoring ...
This issue has been solved
Forum Discussion by jinxnbu | 22 Oct 2014 | 2 comments
I need a solution Hi How many Backup Exec Server console we can use if we purchase the Backup Exec 2014 Capacity base License?   Thank you   Per TB, one gets a ...
Forum Discussion by Janaka Sampath | 22 Oct 2014 | 1 comment
I need a solution Hi How can i know the total size backed up for a particlar client in BE 2010.Is there a view or report I can choose to get the details for a full backup that was ...
This issue has been solved
Forum Discussion by jinxnbu | 22 Oct 2014 | 4 comments
I need a solution Hi all, We've recently upgraded our tape drive from HP Ultrium 960 to HP Ultrium 1760, as the old one died. After instalation the HP software can see the tape ...
Forum Discussion by eyeballpaul | 22 Oct 2014 | 3 comments
I need a solution hi We are trying to make a recovery of Oracle database on a replica of production environment Report on the production environment recovery works out ...
Forum Discussion by jcprieto | 22 Oct 2014 | 0 comments
I need a solution I have the tapes in a media set that has overwrite protection period of 3 week and the append period set to none with infinite allow append .  I remove the used ...
Forum Discussion by alisaf | 22 Oct 2014 | 2 comments
I need a solution We bought BE14 in the hopes that it would improve the time it takes to complete a job. I was told by our vendor and a Symantec rep that BE14 greatly increased the way ...
Forum Discussion by kennyb | 22 Oct 2014 | 4 comments
I need a solution I am running BE2014, upgraded from BE2010. When I try to run reports. I get errors (attachec a snapshot). I opened a case with support and they are telling me it is a ...
Forum Discussion by PD001 | 22 Oct 2014 | 1 comment
I need a solution Hello, i don't find a cmdlet for delete older existing backup sets from an Media Server. From the UI, Backup and Restore, select a Server and Backup Sets. ...
Forum Discussion by HAM GG | 22 Oct 2014 | 2 comments