Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, Anyone else having this issue. On the home page: Latest from Symantec has stuck on: 12/07/2014 r1 , However the latest on Manager is correctly shown? ...
This issue has been solved
Forum Discussion by ThaveshinP | 08 Dec 2014 | 12 comments
I need a solution Hi all.  This isn't a major concern but I've noticed on average about 1 SEP client at customer sites sizing above 20 users that there seems to be about 1 ...
This issue has been solved
Forum Discussion by MIXIT | 02 Dec 2014 | 8 comments
Often times we deploy SEP 12.1 to clients and assume the components are functioning correctly. While the majority of the time this is true, it never hurts to spot check clients to ensure they're working as expected. Below are tests you can run for ...
Article by .Brian | 25 Nov 2014 | 6 comments
I need a solution Just wondering why the Site Properties screen in SEPM, where you can set the console timeout option, has a choice of Never and yet if you pick it and click Ok you get ...
This issue has been solved
Forum Discussion by MIXIT | 12 Nov 2014 | 3 comments
I need a solution Can anyone confirm whether it is possible to export the Windows firewall config (ports etc...block- allow) and import it into a SEP firewall policy? ...
This issue has been solved
Forum Discussion by ThaveshinP | 09 Nov 2014 | 3 comments
I need a solution According to the article : https://www-secure.symantec.com/connect/blogs/trojanpoweliks-threat-inside-system-registry   there are 2 IPS signatures available listed ...
This issue has been solved
Forum Discussion by ThaveshinP | 03 Nov 2014 | 6 comments
I need a solution Hi, Our company recently started upgrading laptops to Win 8.1. Since then we have had a couple of calls logged for slow responsiveness after having SEP 12RU4b ...
This issue has been solved
Forum Discussion by ThaveshinP | 30 Oct 2014 | 5 comments
I need a solution I am having a hell of a time finding this setting, where when you get the IPS Active Response defaulting to 600ms.  I'd like to edit this but can't find ...
This issue has been solved
Forum Discussion by MIXIT | 29 Oct 2014 | 3 comments
I need a solution Hi all.  I have a customer who has a SEPM on a Win 7 Pro machine.  All clients are either Win 7 or Win 8.  These clients were all pointing to a previous SEPM that was ...
This issue has been solved
Forum Discussion by MIXIT | 17 Oct 2014 | 3 comments
I need a solution Running Win 7 (64bit OS) with SEP 12Ru4Mp1 installed (all features except firewall enabled). User has to run a "Virtual PC XP Mode " to get a 32bit ...
Forum Discussion by ThaveshinP | 15 Oct 2014 | 3 comments