Video Screencast Help

Search

Search results

I need a solution Please suggest if SEPM 12.1.4 can be used for Amazon cloud EC2 instances ,we are currently using this licensed version for physical servers. You can try SEP SBE ...
Forum Discussion by John1789 | 23 Jul 2014 | 2 comments
I need a solution Hi all I have some problems with my SEP Environment: Win 2008 R2 x64 with all patches - on Vmware SEP 12.1.4 mp1a Embedded Database   1 ...
This issue has been solved
Forum Discussion by sulig | 23 Jul 2014 | 3 comments
I do not need a solution (just sharing information) Hi,   I'm looking after (I think) a fairly large SEP estate of around 48000 SEP clients. The network is almost ...
Forum Discussion by R4gman | 23 Jul 2014 | 7 comments
I need a solution Hello,   is there a way to start a full scan after virus detection with SEp 12.1.x? It may make sense as there is possibly an infecteted file on the disk which ...
Forum Discussion by Dimitri Bionda | 23 Jul 2014 | 3 comments
I need a solution hello,  I have a doubt about the compatibility of symantec sep with PCI-DSS.  I was considering the adoption of the symantec suite for my infrastructure.  I ...
Forum Discussion by Odariong | 22 Jul 2014 | 4 comments
I need a solution Wondering if anyone else had this issue, or possibly a bad download of the files from fileconnect?  On existing 12.1.3001.165 clients or brand new servers with no ...
Forum Discussion by jonesl15 | 22 Jul 2014 | 6 comments
I need a solution Has anyone else noticed network throughput impact with the idsvia4 driver running?  Using 12.1.3001.165, 12.1.4013.4013 & 12.1.4100.4126 on Windows 7 Pro 64bit and ...
Forum Discussion by ch1221 2 | 22 Jul 2014 | 3 comments
I need a solution Greetings, Sorry if this is a newbie question, but I am new to the forum and my searches were unproductive. I want to verify that the exclusions (for my PBX ...
Forum Discussion by NukeMeSlow | 22 Jul 2014 | 1 comment
I need a solution I'm trying to install SEP 11.0.5 provided by my company on my home workstation running Win 7 Enterprise 64 Bit, but it gets stuck about a tenth of the way through ...
Forum Discussion by VanillaSnake | 22 Jul 2014 | 2 comments
I need a solution Dear All , Before Installation 12.1.4 on Users EP , Symantec rolling back continuously. Also it's not uninstalled from Control Panel as well as Cleanwip. ...
This issue has been solved
Forum Discussion by Kishor Bansi | 22 Jul 2014 | 3 comments