Video Screencast Help

Search

Search results

I need a solution I'm upgrading version 12.1.4013 to 12.1.4100 to about 30 WinXP computers. 10 of them fail to upgrade. I have tried exporting client package and manually ...
Forum Discussion by Morph27 | 24 Apr 2014 | 5 comments
I need a solution Is vCenter 5.5 supported for the SEP Virtual Appliances? http://www.symantec.com/business/support/index?pag... That link shows 5.1 but it's not been ...
Forum Discussion by HighTower | 24 Apr 2014 | 1 comment
I need a solution We have Sharepoint on a server with SEP 11. Users have reported VERY slow uploads and testing shows uploads are very slow with SEP on. When it is stopped, uploads are ...
Forum Discussion by nathans77 | 24 Apr 2014 | 7 comments
I need a solution We have someone with an agency notebook who doesn't bring the notebook to work... Can I set up the managed client to call Symantec for updates if it ...
Forum Discussion by TomMLS | 24 Apr 2014 | 13 comments
I need a solution We are located in Arizona, and all servers are set to the 'Arizona' timezone (GMT-7 No Daylight Saving Time).  When the rest of the US switched to DST, the ...
Forum Discussion by Tom Luna | 24 Apr 2014 | 9 comments
I need a solution Hi trying to load sysmantec endpoint protection 12.1.4 ,but it rolls back and will not complete, is this version supported on a Hp or any Thin Client. there is a ...
Forum Discussion by cliff_grant@gan... | 24 Apr 2014 | 3 comments
On 12.1.4.1a, when trying to add exceptions, the program limits us to a 24 bit subnet.  We have much much larger subnets. E.g. to exclude 10.4.0.0 through 10.4.31.255 I would have to specify 32 separate /24 subnets.  Trying to enter the parameters I ...
Idea by JayboneWH | 24 Apr 2014 | 0 comments
I need a solution Here's my scenario: Limited admin on the SEPM. I created a test group and unchecked inheritance. From the Clients page >> Policies tab, I select Add ...
This issue has been solved
Forum Discussion by _Brian | 24 Apr 2014 | 5 comments
Keeping your web browser up to date is very important for your own safety and security, but also it is important to install the latest add-ons whenever new versions become available.   What is a plugin? Plugins power videos, ...
Blog Entry by riva11 | 24 Apr 2014 | 0 comments
I need a solution We have two SEPM administrator accounts that will not delete and cannot be edited. SEPM version is 12.1.4023.4080 running on Windows Server 2008 R2. When the account ...
Forum Discussion by Texas84 | 24 Apr 2014 | 7 comments