Video Screencast Help

Search

Search results

I need a solution Hello! I currently have the trial version of Ghost Solution Suite, which I am testing to see if it's a good fit for our company to fulfill our imaging and ...
Forum Discussion by jwill44 | 02 Sep 2015 | 4 comments
I need a solution Hello, I am trying to use GhostCast to install images on Toshiba Tec WillPOS C10s.  I have created a network boot disc using PC-DOS but when I boot with it I get ...
This issue has been solved
Forum Discussion by Matthew Brown | 31 Aug 2015 | 6 comments
I need a solution Hello, I have a problem with Symantec Ghost Solution suite 3.0 and the altiris PXE (On Windows Server 2012 R2 x64). When my Client computer start network boot, ...
This issue has been solved
Forum Discussion by PellatonR | 31 Aug 2015 | 3 comments
I need a solution Hello, I've been running into a new problem that is really anoying. I've been running a PXE server, and deploying images on a few new computers. ...
Forum Discussion by DevinvB | 28 Aug 2015 | 1 comment
I do not need a solution (just sharing information)  Hi, I've been asked if it is possible to install/run Ghost 3.0 on server2012R2 on xenserver 6.5? The support matrix seems ...
Forum Discussion by tigger62 | 27 Aug 2015 | 3 comments
I need a solution Hello, I'm using "Symantec GhostCast Server 11.5.1.2266" I've got some questions about configuring igmp settings. here is my ...
Forum Discussion by Pascal 2 | 27 Aug 2015 | 0 comments
I need a solution Recently I have installed Ghost Solution Suite 2.0 on a Windows Server 2012 R2 64 Bit. And Configured a Ghost Cast Server on this machine. Enabled the DHCP Server on ...
Forum Discussion by ArunVerry | 27 Aug 2015 | 0 comments
I need a solution I am evaluating Ghost Solution Suite and am attempting to pull an image from a Linux Fedora 5.0 PC.  I tried to install the Automation client, but when I boot to ...
Forum Discussion by fareway | 26 Aug 2015 | 0 comments
I need a solution Hello all, I've been busy figuring out all the features of GSS 3.0, and can get around pretty good now. However, it doesn't matter what i do, the ...
Forum Discussion by DevinvB | 26 Aug 2015 | 6 comments
I need a solution Hi, Was wondering if anyone could please tell me if the ghost64.exe included in the latest version of ghost solution suite  will work with WinPE5 (WAIK 8.1) (need ...
Forum Discussion by JM678 | 25 Aug 2015 | 1 comment