Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello. We are still on Altiris Helpdesk 6.x at the moment and will probably still have it in production up to some point in time this coming Fall. The potential ...
Forum Discussion by matzebru | 04 May 2015 | 1 comment
I need a solution Hello,  I have been trying to find a solution to my current problem with no luck. We are using Altiris Console 6.5 as our helpdesk system and it was here before ...
Forum Discussion by i6Shot | 13 Apr 2015 | 1 comment
I need a solution When trying to create a ticket through the webservice, we can getting the following errors in the Altiris log viewer: Process: w3wp.exe (1956) Thread ID: 5432 ...
Forum Discussion by james_over | 26 Jan 2015 | 1 comment
I need a solution We are still using the Altiris HelpDesk 6.x solution installed on a Windows 2003 server.  However, with the end of life deadline looming, we need to move it to at ...
Forum Discussion by newbie2 | 16 Jan 2015 | 0 comments
Go-To-Meeting Webinar Thu, 04 December, 2014 - 2:00 - 3:00 EST                                 ...
Event by ryanschoenherr | 17 Nov 2014 | 1 comment
Novacoast Webinar Tue, 14 October, 2014 - 2:00 - 3:00 EDT RSVP Today ...
Event by ryanschoenherr | 02 Oct 2014 | 1 comment
Novacoast Webinar Tue, 30 September, 2014 - 12:00 - 13:00 EDT RSVP Today ...
Event by ryanschoenherr | 29 Sep 2014 | 3 comments
I need a solution I am administrating SEP for a client base of 200. The SEP Management console (Version 12.1) is fully up to date with the latest AV Definitions. Recently, one ...
Forum Discussion by Mitch2014Business | 18 Jun 2014 | 7 comments
I need a solution Hi guys, I am looking to add web based live chat solution on my website to provide online customer support and to analyze my website performance. There are ...
Forum Discussion by travisdecuire | 09 Jun 2014 | 1 comment
I need a solution We have a new product with a built in help request system.  The system sends an email based on the form the user fills out and information provided by the server.  We ...
This issue has been solved
Forum Discussion by CygnusX-1 | 06 May 2014 | 2 comments