Video Screencast Help

Search

Search results

I need a solution This is the query that runs to give each worker a list of the incidents assigned to them or their group. I recently added a new status to be used for some incidents. ...
Forum Discussion by Mbordelon | 14 Oct 2010 | 4 comments
I need a solution We have an email box set up in Altiris helpdesk which creates helpdesk incidents for each email received into this mail box. This process has worked well for the past ...
Forum Discussion by Mbordelon | 11 Oct 2010 | 10 comments
I need a solution We have an email account set up in helpdesk which creates a ticket for every email received into the account's inbox. However, emails coming directly from our ...
Forum Discussion by Mbordelon | 26 Jul 2010 | 2 comments
I need a solution We have had Altiris scraping 4 mailboxes and creating helpdesk incidents whenever an email is received by those mailboxes. Recently this stopped working and when I run ...
Forum Discussion by Mbordelon | 26 Aug 2010 | 1 comment
I need a solution We have a user who gets a red X where the list of incidents created by her should be. The rest of the page loads fine. Just the list is missing. Is it possible this is ...
This issue has been solved
Forum Discussion by Mbordelon | 21 May 2010 | 5 comments
I need a solution I currently have two helpdesk incidents which have the message"This incident is being modified by another process. Click here to update the view" . However, ...
Forum Discussion by Mbordelon | 21 May 2010 | 1 comment
I need a solution I added a ne category i helpdesk about 5 hours ago and it does not show up in helpdesk. I created the category under overhead/administration and I made sure it was ...
This issue has been solved
Forum Discussion by Mbordelon | 21 May 2010 | 5 comments
I need a solution In the past few weeks, we have had several users with an unusual problem. After the user names were changed , users can no longer create new Helpdesk Incidents. ...
Forum Discussion by Mbordelon | 22 May 2010 | 6 comments
I need a solution Our licensing page shows that we have 11 helpdesk licenses and 7 being used. But, we still have people getting the message that all licenses are being used. Any ideas? ...
Forum Discussion by Mbordelon | 21 May 2010 | 1 comment