Video Screencast Help

Search

Search results

I need a solution On Windows 8/8.1, linking with Microsoft account breaks SWS. When we have a local account set up on a Windows 8 or 8.1 computer it works perfectly fine.  If the ...
Forum Discussion by davidmattson | 18 Aug 2014 | 0 comments
No I need a solution Hi, We are using SEP in our project (Virtualization) , and we want to make this SEP as a ...
Forum Discussion by Symant | 19 Jun 2014 | 1 comment
I need a solution How does the Symantec Workspace Streaming Portal check for the Streaming agent (SEV) to prompt for installation? If the installation fails (eg. cannot connect to ...
This issue has been solved
Forum Discussion by Henryoconnor | 16 Jun 2014 | 2 comments
I need a solution Hallo All Any one then me having problem to install streaming server (STE) on a Windows 2012 x64 Server? Install ends with NO error but no Tomcat is installed ...
Forum Discussion by Anbr | 11 Jun 2014 | 8 comments
I need a solution Does anyone know why the SWS Data Access Server (ASWEDAServ or as_da.exe) service would terminate unexpectedly?  This service runs on the front end servers and would ...
Forum Discussion by Jason67 | 07 Jun 2014 | 0 comments
I do not need a solution (just sharing information) Hello All, I am very pleased to annouce that this week we have released the latest update for Symantec Workspace Streaming and ...
Forum Discussion by Joseph_Carson | 10 May 2014 | 4 comments
I need a solution HI, Why is that while testing in SWS the application requires more RAM while in normal testing  i.e. via just SWV admin it works fine? e.g. while testing in SWV ...
Forum Discussion by Rachna | 28 Feb 2014 | 4 comments
I need a solution Hello!    We want to use Pre Cache option - icon, but it does not work. The only option for the user to stream application - is to open portal and choose an ...
Forum Discussion by bold | 13 Feb 2014 | 11 comments
I need a solution Hello I installed streaming server (Version 7.5.0.493 ) from trialware on newly setup 2008 server. I uploaded a package and assign it to a user. After some time in ...
Forum Discussion by qinghe_li | 05 Feb 2014 | 5 comments
I need a solution Hi I have an app that requires the user to "Create Global Objects" right in windows 7 Running under a tradional msi install I can run ntrights -u ...
Forum Discussion by sumpster | 26 Nov 2013 | 0 comments