Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi I'm kinda new to Virtualising software. I have virtualised a tool we use alot, wich is Total Commander. What i would like is, that if ...
Forum Discussion by Ronald Wesseling | 08 Mar 2009 | 5 comments
I need a solution Hiho together, i'am beta testing Symantec WorkSpace Virtualization 6.1 and it seems to run well. Except the not resizeable property window... Is ...
Forum Discussion by Guido Nekes | 02 Mar 2009 | 3 comments
I need a solution Hi I have a client with a custom application which runs on XP and will not run on Vista for currently unknown reasons. Could I create a layer of this ...
Forum Discussion by Robert McArthur | 02 Mar 2009 | 3 comments
I need a solution I've been dealing with this problem for several months now. Random machines will get into a LOOP after a user turns their computer on in the morning. Everything ...
Forum Discussion by Chris Portillo | 23 Feb 2009 | 13 comments
I need a solution OS: Windows Vista x86 SP1 SVS: 2.1.3066 ========== Background ========== On a clean machine, I created a new layer for AI RoboForm using ...
Forum Discussion by smxse | 16 Feb 2009 | 0 comments
I need a solution ALTIRIS TECHNICAL SUPPORT FORUMS ARE MOVING (YOUR ACTION REQUIRED) Coming March 6...We’re excited to announce the release of Symantec Connect. This new ...
Forum Discussion by EdT | 14 Feb 2009 | 0 comments
I need a solution ALTIRIS TECHNICAL SUPPORT FORUMS ARE MOVING (YOUR ACTION REQUIRED) Coming March 6...We’re excited to announce the release of Symantec Connect. This new ...
Forum Discussion by EdT | 14 Feb 2009 | 0 comments
I need a solution I've been putting TurboTax in a layer since tax year 2005. TT is a perfect use case for SVS, as it's transitory software (generally, use once for a few days ...
Forum Discussion by Scott Jones | 12 Feb 2009 | 1 comment
I need a solution I though I read somewhere there was a version of svs that after installed and a computer restart. That even though it was installed when one ran a script it would ...
Forum Discussion by esextod688 | 30 Jan 2009 | 1 comment
I need a solution Now that svs SP2 is out how do I go about patching it to the prior version? Any one got a script for it? Most of my client computers have SVS 2.1 allreday installed. ...
Forum Discussion by esextod688 | 28 Jan 2009 | 6 comments