Video Screencast Help

Search

Search results

I need a solution Hello, I've recently started experiencing a problem with my computer and the latest SWV version. After installing, the computer gave a bluescreen when it ...
Forum Discussion by jovrstra | 17 Sep 2014 | 2 comments
I need a solution Hi I would like to know if anyone has been able to Virtualize either SQL2012 or SQL2014 client tools?  This install does not install any databases.  I keep getting ...
Forum Discussion by pmangino | 15 Sep 2014 | 1 comment
I need a solution Workspace Virtualization 7.5 SP1 HF1 has problems with both local and global excludes that have been reported in this community for approaching 1 month with no ...
Forum Discussion by txhawkeye | 25 Aug 2014 | 0 comments
I need a solution I used Symantec Workspace Virtualization Admin and Workspace composer created one package(.xpf) of Office 2013 with all available office updates. recently some new ...
This issue has been solved
Forum Discussion by Tammy_Huang | 25 Aug 2014 | 3 comments
I need a solution I used Symantec Workspace Virtualization Admin and Workspace composer created one package(.xpf) of Office 2010 with all available office updates. recently some new ...
Forum Discussion by Tammy_Huang | 25 Aug 2014 | 2 comments
OfficeIns from NirSoft is a portable freeware utility that lists all the Microsoft Office add-ins present on your computer. This tool is useful in case of issues with Microsoft Office add-ins ( i.e. add-ins can cause not to open Outlook or frequent ...
Blog Entry by riva11 | 19 Aug 2014 | 0 comments
We generally are installed various programs and tools in our Windows computer. It's always highly recommended and a best practice keep the  software running the latest version. In this way we avoid any specific security issues and have the most ...
Article by riva11 | 12 Aug 2014 | 0 comments
I need a solution Hi, I am trying to virtualize Office 2007 for XP. It is working fine on “Symantec Workspace Virtualization Admin” but on the “Symantec Streaming Console”, I am ...
This issue has been solved
Forum Discussion by HarshaCherukuri | 10 Aug 2014 | 2 comments
I need a solution After I install either one of the version, I cannot boot to windows. My solution: boot to safe mode and uninstall SWV, then I can boot to windows normally. I ...
This issue has been solved
Forum Discussion by ellery79 | 07 Aug 2014 | 5 comments
I need a solution Hi I just downloaded Symantec_Workspace_Virtualization_7.5_SP1_ML_win.zip from the website and tried to install. After extractring I started ...
Forum Discussion by bruslee | 25 Jul 2014 | 3 comments