Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

Hello all, I noticed that if you have a GROUP A which is provisioned for a specific application and you have a GROUP B which is a member of GROUP A (so all memebers of GROUP B are also provisioned for that application) and you look up group ...
Idea by Peter Sevcik | 16 Apr 2015 | 0 comments
Create a package/version level UnInstall Now button on the server. Allow more granularity for the Uninstall on Expiry option. Allow by hour and minute, not just day. (Endpoint Virtualization, Workspace Streaming, Workspace ...
Idea by da2125@att.com | 20 Mar 2015 | 0 comments
There are times when disabling/unloading packages from a multi server environment that one of the servers wont release a session/package because either its in use, or maybe its an artifact/ghost session that may happen in a non persistent disk VDI ...
Idea by da2125@att.com | 25 Feb 2015 | 1 comment
I need a solution Hello, I'm trying to solve our issue posting here because no solutions right now from Support :-( Our environment is: - Windows 8.1 Update 1 x64 - ...
Forum Discussion by Licenses LCFIB | 24 Feb 2015 | 3 comments
Hello guys, recently I dealt with the situation which brought up an idea which could you perhaps include in feature releases of Symantec Workspace Virtualization. Situation: On Symantec Workspace Streaming console on user/group provisioning ...
Idea by Peter Sevcik | 18 Feb 2015 | 1 comment
I need a solution I have SVW 7.5.770 and virtualized IE8. On local PC with Windows 7 x86 I have default browser IE9. IE8 and IE9 are working correct. But when I try to open link ...
This issue has been solved
Forum Discussion by Jacek Lenart | 16 Feb 2015 | 3 comments
I need a solution Hello ! I have virtualized an application who help user to find informations on our cars. So when I activate the application it work fine, but when I try to ...
Forum Discussion by Memba | 13 Feb 2015 | 3 comments
I need a solution I've looked around, but haven't seen anyone with this issue, so I'm wondering what I'm missing. I built an IE 8 .xpf file (I'm on v7.5.749 ...
This issue has been solved
Forum Discussion by etk1131 | 09 Feb 2015 | 5 comments
Depending on the issue, currently you have to identify a client SessionID, time of incident, possibly Package GUID, and then check all the FE and DA logs to determne which server component(s) serviced this session and when to create a timeline and flow ...
Idea by da2125@att.com | 09 Feb 2015 | 0 comments
Provide an easier, more automated way to Enable packages on FE's when moving to/from, or adding to Server Groups; instead of having to manually Enable each package and package version separately. Suggest you create a different interface and have ...
Idea by da2125@att.com | 06 Feb 2015 | 0 comments