Video Screencast Help

Search

Search results

I need a solution I am just curious about this. I am running backup exec 12 on a 2003 server. We had some issues with are old lto4 backup using a quantum superloader 3. We have ...
This issue has been solved
Forum Discussion by Adam L | 29 Jul 2015 | 3 comments
I need a solution I am trying to build one SDR boot disk that can accomodate our requirements. And then make several copies of the master. Our environment is simple comparitively. ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 28 Jul 2015 | 3 comments
I need a solution Hi, I'm Luca. I have SBE 12.5 with the last updates. I notice this while doing the backup : Error e0008445 ...
This issue has been solved
Forum Discussion by Luca Samiolo | 14 Jul 2015 | 8 comments
I need a solution Hello, My customer use Backup exec 12.5 for the backup of the Domino 9.0.1FP3/FP4 x64 on Windows 2008R2 or Windows 2012 64bit. I have read that the last ...
This issue has been solved
Forum Discussion by danielsandomin | 07 Jul 2015 | 5 comments
I need a solution As per subject; have a client running BUE 12.5 SBS edition on SBS2011 (Server 2008 R2, Exch 2010).  Am i better to do a full uninstall then reinstall of BUE2015 or run ...
This issue has been solved
Forum Discussion by ArnieO | 26 Jun 2015 | 2 comments
I need a solution Question: Are the new licenses working, despite the red "key " icon and the "Unknown Option" listing as shown below? Windows 2008R2 SP1 ...
This issue has been solved
Forum Discussion by Tagin | 22 Jun 2015 | 4 comments
I need a solution Good morning, my name is Luca. I installed on a server backup exec 12.5 with all available updates. To back up we have a librerira Automated Tandberg ...
This issue has been solved
Forum Discussion by Luca Samiolo | 20 Jun 2015 | 23 comments
I need a solution Hey guys, I am looking up info on this and I keep finidng mixed answers if BE 12.5 can be installed on Server 2012 R2. It sounds like a NO but I just want to make ...
This issue has been solved
Forum Discussion by MkElite | 12 Jun 2015 | 4 comments
I need a solution I have installed Symantec Backup Exec 12.5 agent(Push Installation) in Windows 2012 R2 server. I have followed bellow URL, but each time getting same error while start ...
This issue has been solved
Forum Discussion by sazzad | 28 Apr 2015 | 4 comments
I need a solution I have read the multiple threads about VSS error messages that pop up when you install a new USB HDD for backups and I am experiencing the same challenge.  Even ...
This issue has been solved
Forum Discussion by Dan-Ottawa-Char... | 16 Apr 2015 | 3 comments