Video Screencast Help

Search

Search results

I would like to see support for Windows 2012r2 in the next SP for Backup Exec 2012. ...please check below for ...please check below for further information re. BE 2014... https://www-secure.symantec.com/connect/blogs/back... This is ...
Idea by Sibelius | 12 Mar 2014 | 1 comment
I need a solution Unable to see Microsoft Information Store in BE for exchange 2003 backup, even the local drives on exchange servers are not visible in BE. Setting on Exchange ...
This issue has been solved
Forum Discussion by astar | 10 Mar 2013 | 4 comments
I need a solution Hi, I  use symantec backup 12.5, and every 6 months, I should really be putting a copy of these backups in the safe.   Is there a way do this easily?   ...
This issue has been solved
Forum Discussion by Georgey boy | 12 Feb 2013 | 4 comments
I need a solution We have a problem with Backup Exec 12.5 when running a Exchange incremental backup. (Exchange Server 2007) Usually it completes successful, but in the last two months ...
Forum Discussion by DroPpeLoPpeN | 08 Feb 2013 | 4 comments
I need a solution Actually I am running a SBS on a HyperV machine. So therefore the tape for backups is put into an workstation running XP Pro. I had no troubles using the ...
Forum Discussion by Hammerbrook | 06 Feb 2013 | 4 comments
I need a solution I'll upgrade BackupExec from v12.5 to v2012. Can I export and import( migrate )  the job lists from v12.5 to v2012 ?   Thanks, Mizu   ...
Forum Discussion by Mizu | 28 Dec 2012 | 5 comments
I need a solution Dear  Team,          Frequently iam facing the problem with drive offline error. So please let me know how to prevent this issue.   Regards   ...
Forum Discussion by sekhar13189 | 11 Dec 2012 | 3 comments
I need a solution hi there,  we have some monitoring software that looks at event viewer for certain events that we specify and reports them back to us remotley.  does anyone ...
Forum Discussion by gary__brown | 28 Nov 2012 | 2 comments
I need a solution Hello All, I have a quick question for the community. We currently have a windows 2003 server being backed up by Symantec Backup Exec 12.5 to several LTO4 tape ...
This issue has been solved
Forum Discussion by Bigsease30 | 15 Nov 2012 | 3 comments
I need a solution   V-79-57344-33039 - Error - Mount failed. User canceled a Physical Volume Library operation. V-79-57344-33861 - Unable to acquire device for the specified pool ...
Forum Discussion by BCOnline | 05 Nov 2012 | 4 comments