Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello   Really silly question We use HP LTO 2 200/400GB. Our backups have reached 205gb it go on two tapes now. I can some how make the tape larger?HP product ...
This issue has been solved
Forum Discussion by jwc1972 | 22 Dec 2011 | 2 comments
I need a solution Hello I just double checking we are upgrading to 2010 from 12.5. Is this just a backup of the database then install the new software on the same server? What ...
This issue has been solved
Forum Discussion by jwc1972 | 09 Dec 2011 | 1 comment
I need a solution Hello   Just doubling checking something for my piece of mind, I backup the exchange database using Full Database & logs(flush commiteed logs) A tick ...
This issue has been solved
Forum Discussion by jwc1972 | 14 Oct 2011 | 5 comments
I need a solution Hello   We are converting  our machine to vmware. we are runniung Backup Exec 12.5. The question is does symantec backup vmware host, do we need to but a VM ...
Forum Discussion by jwc1972 | 04 Oct 2011 | 9 comments
I do not need a solution (just sharing information) HI   I have an email sent to me when the backuo finish. I notice that you can have a text message sent? will that work with ...
Forum Discussion by jwc1972 | 28 Sep 2011 | 3 comments
I need a solution Hello We have an encryption 128-bit -aes on the main backup job. I know retricted means only certain users can restore files what does default means? I have ...
This issue has been solved
Forum Discussion by jwc1972 | 26 Jul 2011 | 1 comment
I need a solution Hello   We are running symantec Backup 12.5, I have a question when the job has finish I get an email saying the job has finished. We are doing a lot of ...
This issue has been solved
Forum Discussion by jwc1972 | 08 Jul 2011 | 1 comment
I need a solution Try to delete from Favorite Try to delete from Favorite resource from an old windows  server it keep asking for a logon. I have try this with the admin account to ...
Forum Discussion by jwc1972 | 08 Oct 2010 | 5 comments
I need a solution Hello I bet this is a really simple answer, Our server broke on monday morning I have built a new server with a different name now,   I what to take off the old ...
This issue has been solved
Forum Discussion by jwc1972 | 27 May 2010 | 1 comment
I need a solution Help we lost your server this morning am  restore last last tape which is corupt can i restore from the catalog instead(silly question) ...
This issue has been solved
Forum Discussion by jwc1972 | 25 May 2010 | 3 comments