Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I have BE 12.5 server I just setup at our DR location. I would like to apply all necessary updates to it however, the DR site does not have access to the internet ...
This issue has been solved
Forum Discussion by Khue | 09 May 2011 | 4 comments
I need a solution I had some issues over the weekend with backup exec. I came in this morning and realized that some backups did not complete. I am attempting to connect to the Backup ...
This issue has been solved
Forum Discussion by Khue | 29 Mar 2011 | 1 comment
I need a solution I am having an issue with backups pausing for a lengthly time. Specifically my exchange backups seem to pause at a certain spot when writing from the b2d file to tape. ...
This issue has been solved
Forum Discussion by Khue | 07 Jan 2011 | 2 comments
I need a solution I have a full backup that was running just fine over the weekend until it got to a resource on a server. It was trying to copy a .dtsx file (SSIS package from SQL ...
This issue has been solved
Forum Discussion by Khue | 19 Jul 2010 | 2 comments
I need a solution A few months back we decommissioned our old mail server (Call it mail1). We now have an identically setup mail server. Same permissions/storage groups/etc. We do ...
This issue has been solved
Forum Discussion by Khue | 13 Apr 2010 | 2 comments
I need a solution What exactly is the best practice for updating remote agents? I have about 100 servers that I would think need to have their agents all updated to the latest version. ...
Forum Discussion by Khue | 06 Apr 2010 | 2 comments
I need a solution I have been attempting to write/change descriptions on media but I have not had any luck. Right up until about 2 months ago (after I did some Live Updates) I lost the ...
This issue has been solved
Forum Discussion by Khue | 28 Dec 2009 | 5 comments
I need a solution I inherited Backup Exec from an admin about a year and a half back. I have a pretty good grip on the system so far. I am puzzled by the size of the Catalogs folder ...
This issue has been solved
Forum Discussion by Khue | 08 Oct 2009 | 4 comments
I need a solution I am trying to wrap my brain around some concepts that I have been researching today. I am looking to reorg some of my backup jobs. I've recently consolidated ...
Forum Discussion by Khue | 28 May 2009 | 3 comments
I need a solution Ok, I have had this problem happen before, but this time I was actually able to observe the circumstances in which the problem arose. The scenario is kind of long so ...
Forum Discussion by Khue | 25 Mar 2009 | 0 comments