Video Screencast Help

Search

Search results

I need a solution Hi, I'm working with Backup 11D (yes I know). I know there is a serious issue with COPYING BKF files to other locations which makes it nearly impossible ...
Forum Discussion by mrpush | 20 Aug 2014 | 1 comment
I need a solution Hi All, Myself new to Symantec Backup Exec and need solution for below issue. Monthly backup is getting failed for Windows 2003 server with below error. ...
Forum Discussion by Dilip_kumar | 24 Jul 2014 | 1 comment
I need a solution I'am currenlty in site A. I'am trying to do a catalog using tapes from site B (full backup the the month of November (3 tapes) and month of October (3 ...
Forum Discussion by lmdpedat | 17 Jul 2014 | 0 comments
I need a solution Hi,   I have a question about Backup Exec, actually we do incremental backups Monday to Thursday and do a Full on the week-end. Some times the FULL backup ...
Forum Discussion by cryme77 | 07 Jul 2014 | 7 comments
I need a solution Hello ! I was required to determine wich Tape backup configured to take Exchange  files on a daily basis. And its schedule. From Backup Exec, does anyone ...
This issue has been solved
Forum Discussion by lanira_1509 | 20 May 2014 | 4 comments
I need a solution Hi,   I have a question about the mail notification I receive for 1 of my backups: (Server: "BACKUPEXEC") (Job: "XXX") The job ...
This issue has been solved
Forum Discussion by cryme77 | 16 May 2014 | 4 comments
Understanding Compression in Backup Exec: An explanation of Hardware and Software compression used with Backup Exec   How does compression work? It can be better explained with an example. Consider a text file (.txt) with ...
Article by Sym-cr@zy | 24 Mar 2014 | 5 comments
I need a solution Server 2003 running Symantec backup Exec 11d. We are trying to backup exchange and a shared folder to a local external USB hard drive. The backup's used ...
Forum Discussion by jradish | 07 Mar 2014 | 1 comment
I need a solution Greetings, all! I've had a BE11D/Windows 2003 32 bit server with an IBM LTO5 tape drive for 3 years now. Last Fall, I stopped getting backup reports. I ...
Forum Discussion by DDenny | 07 Mar 2014 | 6 comments
I need a solution Hi,   I have a back-up tape I have carried out numerous restores from on backup exec 11d. One day I ran inventory on the tape to another restore but when I ...
Forum Discussion by Seamus@Astech | 07 Mar 2014 | 4 comments