Video Screencast Help

Search

Search results

I need a solution Hello ! I was required to determine wich Tape backup configured to take Exchange  files on a daily basis. And its schedule. From Backup Exec, does anyone ...
This issue has been solved
Forum Discussion by lanira_1509 | 20 May 2014 | 4 comments
I need a solution Hi,   I have a question about the mail notification I receive for 1 of my backups: (Server: "BACKUPEXEC") (Job: "XXX") The job ...
This issue has been solved
Forum Discussion by cryme77 | 16 May 2014 | 4 comments
I need a solution Hey All, I appologize if this has been answered a million times. I'm currently struggling with getting the newest service pack installed for this (notably) ...
This issue has been solved
Forum Discussion by Siiig | 03 Mar 2014 | 2 comments
I need a solution I am getting the error below when I attempt to do a restore of a users mailbox.   The user deleted all their mailbox items, so I am restoring everything right back to ...
This issue has been solved
Forum Discussion by Elan Zadok | 04 Feb 2014 | 2 comments
I need a solution Hola... ¿Quisiera saber si existe algún paquete cliente que funcione con seguridad para Debian 7.0 Wheezy? Agradezco de antemano cualquier ayuda ( ...
This issue has been solved
Forum Discussion by ciatf | 30 Oct 2013 | 2 comments
I need a solution Hi all - I inherited a backup system running Symantec Backup Exec 11d in Windows 2003 R2 Standard. I am trying to make sense of everyting going on.  I have ...
This issue has been solved
Forum Discussion by Jon K | 28 Oct 2013 | 8 comments
I need a solution Hi I'm using Symantec Backup Exec 11d and actually I was sure, that's possible to do the backup via network drive.. So I tried it and it seems to me, ...
This issue has been solved
Forum Discussion by sivan | 22 Oct 2013 | 7 comments
I need a solution Hello,   We recently had to replace one our tape drives in our library.   Instead of recognizing that the new tape drive is part of a library, Backup ...
This issue has been solved
Forum Discussion by formermaritimer | 02 Oct 2013 | 5 comments
I need a solution Hello people. I'm having a serious problem here. I have some .bkf files which contain very crucial data. They are stored in my external hard drive. Now the ...
This issue has been solved
Forum Discussion by F_Mill | 05 Sep 2013 | 14 comments
I need a solution Hi community members,   Im running Symantec Backup Exec 11d and I get the following error when trying to run a job that backes up BackupExec information:   ...
This issue has been solved
Forum Discussion by formermaritimer | 04 Sep 2013 | 6 comments