Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi all, I am using Backup Exec 11d v7170 Quickstart Edition on a Windows 2003 server. During a recent backup, I noticed that the sshd files in my misc folder were ...
Forum Discussion by RamonaX | 13 Apr 2015 | 4 comments
Webcast Thu, 23 April, 2015 - 10:00 - 11:00 PDT Join our upcoming webcast to learn about the top ...
Event by Elspeth Magoria | 09 Apr 2015 | 1 comment
A 20-year Retrospective "Study the past if you would define the future." – Confucius ...
Blog Entry by Glen Simon | 30 Mar 2015 | 1 comment
You need to act NOW On July 14th, 2015, Microsoft will end support for all versions of Windows Server 2003. This means that Microsoft will no longer offer support, security patches and ...
Blog Entry by Digital_Kru | 05 Feb 2015 | 0 comments
summary Update 03/03/15  - Backup Exec now supports  Amazon EC2 Cloud Backup & Restore with AWS Storage Gateway VTL We are excited to announce Amazon Web Service (AWS) ...
Blog Entry by @BackupMikko | 18 Dec 2014 | 1 comment
This fix comes from the forum post at  http://www.symantec.com/connect/forums/problems-expanding-backup-exec-reports-ie-11 . I went in and checked out the Javascript code that manages the report interactivity and figured out what needs to be ...
Idea by usafseic | 24 Nov 2014 | 0 comments
I need a solution Hello Experts, Running SBE 2010 R3 i can not get the services started on symantec, all backup jobs failing. This happened when one of our old domain ...
This issue has been solved
Forum Discussion by AIRay | 10 Nov 2014 | 4 comments
I need a solution Hi Support, Recently, our company already have the GSS2.0 license. My Question: Considering the license permission, can I copy the ghost.exe and merge it ...
Forum Discussion by Spring Quain | 17 Oct 2014 | 0 comments
I need a solution Hi All, We have a frustrating issue with a customer at the moment and have exhausted our options so it would seem. They are planning a server upgrade in the ...
This issue has been solved
Forum Discussion by Andrew Davenport | 08 Oct 2014 | 1 comment
I need a solution Hi Symantec Community, I've hit a brick wall with this.... we are running Backup Exec 11d Rev 7170 SP5 and Hotfix 70 on a Windows 2003 SBS. We just ...
This issue has been solved
Forum Discussion by capone | 02 Oct 2014 | 9 comments