Video Screencast Help

Search

Search results

I need a solution I have a question that I want to see if someone else has found the need to do the same thing.  Windows Server 2003 and Backup Exec 11D I want to run a backup on a ...
Forum Discussion by MacLEOD | 07 Oct 2011 | 2 comments
I need a solution I have been tasked with testing our Restore method for our Exchage server 2003 on a Windows Server 2003 in a VM I am using BackupExec 11D currently for daily Full ...
Forum Discussion by MacLEOD | 10 Mar 2011 | 3 comments
I need a solution OK, I have been using the Sharepoint agent for Backup Exec 11D and it has been reporting sucessful backups. I have been asked to restore a few files under a ...
This issue has been solved
Forum Discussion by MacLEOD | 19 Jul 2010 | 3 comments
I need a solution Hello, I have a job that failed on teh weekend as the Catalogs drive got full. So the backup jobs is a B2D2T. It looks like the B2D completed ok (just not ...
Forum Discussion by MacLEOD | 19 Jul 2010 | 1 comment
I need a solution Hello there, We have the Backup Exec 11D and I have recently check the catalog retention period on our Server (was set to 4 months). I have have the following ...
This issue has been solved
Forum Discussion by MacLEOD | 16 Jul 2010 | 3 comments
I need a solution When You backup a file wiht a scheudle job. Does the backup and restore maintain the Ownership of the file? What properties does the BackupExec  allow you to ...
This issue has been solved
Forum Discussion by MacLEOD | 18 May 2010 | 4 comments
I need a solution We have the BackupExec 11d (11.0.7170.32) Server running. We have got a Windows Sharepoint Server 3.0 installed on a Windows 2003R2 Server. We have the ...
This issue has been solved
Forum Discussion by MacLEOD | 07 May 2010 | 4 comments
I need a solution I am running the BackupExec 11D, 7170. I had the Patch 3 with some hotfixes loaded on it.  When I ran the Remote agent install from the media server, (default ...
Forum Discussion by MacLEOD | 19 Nov 2009 | 0 comments
I need a solution I have BackupExec 11d  (7071) I currently have a backup jobs that is a standard Full backup to Tape, of an Exchange 2003 server.  The backup job is set to ...
This issue has been solved
Forum Discussion by MacLEOD | 04 Nov 2009 | 2 comments
I need a solution Hello, I have been looking at the errors for the NDMP in my logs trying to find answers.  Ok so the NDMP is for NAS devices. I have the errors poping up ...
This issue has been solved
Forum Discussion by MacLEOD | 28 Oct 2009 | 7 comments