Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I am thinking on upgrading the BE 2010 to the latest verision available. Is it possible to keep not only the catalogs, DB and jobs but also the job history? ...
Forum Discussion by Sunday user | 24 Apr 2015 | 8 comments
I need a solution Hello, we use Symantec Backup Exec 2010 on an Windows SBS2011 Server. Suddenly Windows Update stops and i get the error 80070020, i dont know if this happen ...
Forum Discussion by qwerq | 21 Apr 2015 | 4 comments
I need a solution Hi there, Please can someone advise where to get the latest patch's / service packs for Backup Exec 10d. I am sure we are on SP5 now but my media server ...
Forum Discussion by DDS_Support | 17 Apr 2015 | 5 comments
I need a solution I'm after any advise or war stories concerning people's experiences with moving from Symantec Backup Exec 8.5 to System Recovery 2013 Management Solution. ...
Forum Discussion by Ravi Bhandari | 13 Apr 2015 | 1 comment
I need a solution I have a old windows server 2003 with Symantec Backup Exec 8. They are installed by supplier in 2009. Today we want to migrate the Symantec Backup Exec 8 License to a ...
Forum Discussion by Nick Chan | 09 Apr 2015 | 9 comments
Webcast Thu, 23 April, 2015 - 10:00 - 11:00 PDT Join our upcoming webcast to learn about the top ...
Event by Elspeth Magoria | 09 Apr 2015 | 1 comment
A 20-year Retrospective "Study the past if you would define the future." – Confucius ...
Blog Entry by Glen Simon | 30 Mar 2015 | 1 comment
I need a solution I am using a tape drive that holds about 16 LTO tapes. My issue is when I catalog a tape, sometimes the job will go on hold with an alert that it is looking for ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 26 Mar 2015 | 3 comments
I need a solution Hello Everyone,  i completed my VCP certification long back around 2008 and looking for my certification information to download.  Any Inputs. Thanks In ...
This issue has been solved
Forum Discussion by sk7777 | 24 Mar 2015 | 2 comments
I need a solution Hi, I have a problem on my Backup Exec server, When I want to backup all my virtual machines on my cluster hyperV, i can see only the VM situated on the first ...
This issue has been solved
Forum Discussion by loic.legrand | 20 Mar 2015 | 7 comments