Video Screencast Help

Search

Search results

I need a solution Hi Guys, My issue is, I need to restore a file but after I run the inventory (which seems to be working fine) then I go to the tape and I try to catalog that tape ...
Forum Discussion by TemComo | 07 Aug 2015 | 3 comments
I need a solution Scenario; Backup Exec 2010 R3 media server upgrade from SP3 to SP4 Agents upgraded to SP4 w/o reboot. Just enquiring whether agent communication will stop ...
Forum Discussion by rmangion | 06 Aug 2015 | 2 comments
I need a solution Hello, I am hoping that someone can give me a clarification on how to properly install the BackupExec Agent and the VMWare tools install as well to get a successful ...
Forum Discussion by ADBJerry2011 | 04 Aug 2015 | 2 comments
I need a solution We have purchased a new Tape Library (Dell Powervault) What sequence should be used in terms of: - plugging in the tape device to the BExec media server - ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 14 Jul 2015 | 7 comments
I need a solution For example sake, 1st of month - Full backup 2nd-9th of month - Incrementals 10th of month - Differential 11th-19th - Incrementals 20 of month - ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 19 Jun 2015 | 4 comments
I need a solution Brief History This past month BExec and my  2-3 year old Dell Powervault 124T Autoloader Tape device have been having issues. Perhaps coincidental, but it ...
Forum Discussion by JustTryinToGetI... | 13 May 2015 | 2 comments
I need a solution Hi there seems to be a problem when I am connecting to the media server. I am not sure what it is when I log on to back up exec this error message appears. It says ...
This issue has been solved
Forum Discussion by stephen_p | 06 May 2015 | 7 comments
I need a solution I am looking for the latest tape device drivers (tapeinst.exe). I find a Symantec URL ( ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 28 Apr 2015 | 7 comments
I need a solution I am thinking on upgrading the BE 2010 to the latest verision available. Is it possible to keep not only the catalogs, DB and jobs but also the job history? ...
This issue has been solved
Forum Discussion by Sunday user | 24 Apr 2015 | 9 comments
I need a solution Hello, we use Symantec Backup Exec 2010 on an Windows SBS2011 Server. Suddenly Windows Update stops and i get the error 80070020, i dont know if this happen ...
Forum Discussion by qwerq | 21 Apr 2015 | 4 comments