Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi, I have a problem on my Backup Exec server, When I want to backup all my virtual machines on my cluster hyperV, i can see only the VM situated on the first ...
This issue has been solved
Forum Discussion by loic.legrand | 20 Mar 2015 | 7 comments
I need a solution Dear All, We are using Outlook for E-Mail for our users. We need to take daily increamental backup of their Outlook pst. The problem is that if we try to take ...
Forum Discussion by Sachin Malvi | 19 Jan 2015 | 1 comment
This fix comes from the forum post at  http://www.symantec.com/connect/forums/problems-expanding-backup-exec-reports-ie-11 . I went in and checked out the Javascript code that manages the report interactivity and figured out what needs to be ...
Idea by usafseic | 24 Nov 2014 | 0 comments
I need a solution I recently catured an image of a users HDD with Ghost 11.0.1. After examining the .GHO and .GHS files it doesnt seem like all of the data was captured, only 11.5GB ...
Forum Discussion by mlbrady537 | 30 Jul 2014 | 1 comment
I need a solution My situation is identical to this: https://www-secure.symantec.com/connect/forums/ver... However, the "solution" has vanished. Due to some ...
Forum Discussion by halfnode | 16 Jun 2014 | 3 comments
I need a solution When encrypting backup exec tape, the encryption requires a passphrase but I believe it is also tied to the user, so a quick scenario based question. Backing up ...
Forum Discussion by CA443 | 24 Feb 2014 | 2 comments
I need a solution Hi, We are using Backup Exec 10.0 to back up Windows 2008 servers to a NetApp FAS270.  All of our servers except one are working successfully; when I look at the ...
Forum Discussion by t_harding | 24 Feb 2014 | 4 comments
I need a solution Hello! I have been searching alot and found several articles about the Backup Exec's maximum path limits for BE 2010 and newer versions. I keep running ...
This issue has been solved
Forum Discussion by Jukka_H | 12 Feb 2014 | 4 comments
I need a solution I am using two 1TB external hard drives for my backups which I use 1 at a time swapping them out twice a week. This was working fine in the past but recently I am ...
Forum Discussion by sfucheck | 04 Nov 2013 | 1 comment
I need a solution We are trying to backup a drive located on our server which is mapped to our unix server. The drive is mapped through NetDrive the backup destination is USB drive ...
Forum Discussion by DDS_Support | 24 Oct 2013 | 5 comments