Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution Go to "Restore" then I select "View by resource" - in the list is an old server I previously use to back-up, it is still visable in the list, how ...
This issue has been solved
Forum Discussion by mike brooker | 22 May 2010 | 4 comments
I need a solution Sanity check required! I currently run daily diffs that start between the hours of 21:00 and 23:00 hours - Mon to Thurs, I don't run a Fri diff as it seems ...
Forum Discussion by mike brooker | 02 Mar 2009 | 0 comments
I need a solution Trying to install a remote agent to a XP Pro machine and get an "access denied error"   The story:   I have 3 agent licenses all present and ...
Forum Discussion by mike brooker | 21 May 2010 | 1 comment
I need a solution Have BEWS10.1d and want to purcahse anotehr Windows agent, our supplier quoted around £260 for the V12 Back-up Agent.   I'm quite happy with the V10 agent ...
Forum Discussion by mike brooker | 21 May 2010 | 3 comments
I need a solution The issue, after running a full weekly backup, the daily backup does a full backup.   Testing new BEWS server, config is the same as the old one which works ...
This issue has been solved
Forum Discussion by mike brooker | 23 May 2010 | 4 comments
I need a solution I have a Ralus B2D job creating 10GB .bkf files.   When the job has completed BEWS reports that is has backed-up 980GB of data (byte count column), however, ...
This issue has been solved
Forum Discussion by mike brooker | 21 May 2010 | 1 comment
I need a solution I have 2 ralus agents which for what ever reason do not show under "Remote selections" - on the other BEWS server they do.   So, I created ...
This issue has been solved
Forum Discussion by mike brooker | 21 May 2010 | 2 comments
I need a solution Strange problem,   I have a clean install of BEWS on XP + SP3, backing up 3 servers, 2 Windows, 2 Linux to disk.   Both of the Windows backups complete ...
This issue has been solved
Forum Discussion by mike brooker | 22 May 2010 | 1 comment
I need a solution I want a job to run once 2 weeks from now - if I schedule a job with a policy, using the "Specific dates" option it sets the job to run recurring, so it will ...
Forum Discussion by mike brooker | 02 Mar 2009 | 0 comments
I need a solution Currently have an up and running BE10.1d Windows Media Server, with 3 Windows agents and 3 Linux agents. I'm replacing the media server and I'm starting a ...
Forum Discussion by mike brooker | 21 May 2010 | 1 comment