Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I installed SSR 2013 R2 on a 2008 R2 server trial version (Awaiting delivery of key). All went well with the install however once I run through the SRD wizard in ...
This issue has been solved
Forum Discussion by SBSTECH | 09 Dec 2014 | 7 comments
I need a solution Guten Tag, ich hätte eine Frage bezüglich der Laufwerksanzahl die benötigt werden um ein vollständiges Backup erstellen zu können. Wir haben einen Windows Server ...
This issue has been solved
Forum Discussion by Realemi | 03 Dec 2014 | 6 comments
I need a solution When I try to download the trial version of Symantec System Recovery Desktop from the Symantec download page ( http://buy.symantec.com/estore/clp/productdetails/... ...
This issue has been solved
Forum Discussion by BryanTor | 23 Nov 2014 | 1 comment
I need a solution I've just upgraded to SSR MS 2013 R2 and Hotfix 6 with point fix and now the Plug-In fails to Install on any client. Unfortunately the Altiris Logs folder is ...
This issue has been solved
Forum Discussion by Ravi Bhandari | 13 Nov 2014 | 2 comments
I need a solution I've got this issue, we are using SSR MS 2013 and I want to upgrade to SSR MS 2013 R2 however when I use SIM (Symantec Installation Manager) it shows the ...
This issue has been solved
Forum Discussion by Ravi Bhandari | 12 Nov 2014 | 3 comments
I need a solution Hi, I would like to know the difference between Symantec System Recovery for desktop & Desktop Laptop option? 1 ...
This issue has been solved
Forum Discussion by _Shk. | 11 Nov 2014 | 1 comment
I need a solution Hi All, I installed SSR 2013 R2 to Windows 7. Does Anyone know, how to run a manual full backup of C drive from command line in SSR 2013? What is the command ...
This issue has been solved
Forum Discussion by evo | 08 Nov 2014 | 2 comments
I need a solution I guess I don't need to uninstall tne old version but I can't find the answer in the documentation and I've had some problems with my computer thats now ...
This issue has been solved
Forum Discussion by Tonne | 07 Nov 2014 | 1 comment
I need a solution Hi, I have been going around in circles with using SSR 2013.  First of all was unable to deploy to a computer, that was solved buy just installing locally. ...
This issue has been solved
Forum Discussion by GotoGuy | 06 Nov 2014 | 2 comments
I need a solution We are upgrading to 7.5 out of necessity, but have a handful of nodes that use SSR-2013, which apparently is not supported by SMP 7.5. What exactly are we supposed to ...
This issue has been solved
Forum Discussion by zchandran | 29 Oct 2014 | 2 comments