Video Screencast Help

Search

Search results

I need a solution Hi I tried to covert my physical server(X3650m4 + win2012) to virtual server(hyper-v) by SSR 2013 R2.  The covert process worked, but when the virtual ...
Forum Discussion by alc chris | 30 Mar 2015 | 4 comments
I need a solution I have a simple maintenance question.  I wanted to properly delete a very old backup/restore point/image, whatever it is called.  It was an independent image of a PC ...
Forum Discussion by BJB | 29 Mar 2015 | 1 comment
I need a solution Hello @ all, In 2004 I backed up a system with (I suppose) Drive Image 4 by Powerquest, knowing I will have to restore this image some years later. The Software ...
Forum Discussion by errtee | 29 Mar 2015 | 2 comments
I need a solution Is there a solution for ensuring the full backup also if the scheduled time for full backup has been missed? Currently - if the scheduled time for full backup has ...
Forum Discussion by sg08234 | 28 Mar 2015 | 1 comment
I need a solution Product: Symantec System Recovery Small Business Server Edition 2013 Version: 11.0.2.49853 Server-OS: Windows Small Business Server 2011 x64 (with latest ...
Forum Discussion by IT-Tech-1994 | 27 Mar 2015 | 1 comment
I need a solution From our SSR management server I'm creating jobs that schedule backups for quite a few servers (about 50) in the same domain.  I'm pointing their backups to ...
Forum Discussion by esp1958 | 26 Mar 2015 | 7 comments
I need a solution Good Morning, I have a RAID 0 disk (2 x 500 GB). Is it possible to make a backup (for example using Symantec System Recovery) and restore the backup to a non-raid ...
Forum Discussion by Aravil | 26 Mar 2015 | 1 comment
I do not need a solution (just sharing information) I have upgraded a Windows 7 Pro system from 2013 to 2013R2 to test it out and it seems to install and work just fine until I reboot ...
Forum Discussion by PeterMac 2 | 25 Mar 2015 | 2 comments
I need a solution Hi Can we downgrade Symantec system recovery 2013 R2 to Symantec system recovery 2013 with license Thank you Any reason you want to do Any reason ...
Forum Discussion by Janaka Sampath | 25 Mar 2015 | 3 comments
I need a solution I have just migrated to Exchange 2013, CU7. I have tested  Symantec System Recovery and it does make backups. The issue is SSR 2013 is supposed to be VSS aware, and ...
This issue has been solved
Forum Discussion by RViney | 24 Mar 2015 | 7 comments