Video Screencast Help

Search

Search results

I need a solution When the installation of the SSR 2013-11.0.0.46600 (OS: windows 7 pro 32 bit SP1) ERROR: FATAL ERROR 1935:An error occurred during the installation of assembly ...
Forum Discussion by A'mos | 31 Jul 2014 | 1 comment
I need a solution Hi there, We've just purchased SSR 2013 for a customer, and when I looked in the User Guide prior to purchase, it said this: "Symantec System Recovery ...
This issue has been solved
Forum Discussion by Big Steve | 29 Jul 2014 | 5 comments
I need a solution Hi All, We've been using SSR 2010 for a long time now and never had any issues until now.  I recently had a backup drive fail and decided to replace it. ...
Forum Discussion by jack1363 | 29 Jul 2014 | 1 comment
I need a solution First I will state that I did read the manual about this.  And I am a longtime Ghost user and have done several cold metal restores with SSR2013 but this would be my ...
Forum Discussion by BJB | 27 Jul 2014 | 3 comments
I need a solution New to Symantec System Recovery...Can SSR perform a bare metal image of systems running eComStation (OS/2)?  Can it create a bare metal image regardless of OS running ...
Forum Discussion by szzbdd | 25 Jul 2014 | 3 comments
I need a solution I keep getting the following errors in symantec system recovery 2013 sbs edition. Sometimes the daily backup works fine and other days I receive errors such as the ...
Forum Discussion by Philip Lakic | 24 Jul 2014 | 2 comments
I need a solution hola,   tengo el siguiente error cuando intento añadir un .bat antes o despues del backup, me aparece el sigeuiente error:           No internal easy ...
Forum Discussion by mcifuent | 23 Jul 2014 | 1 comment
I need a solution Purchased SSR 2013 to backup a Windows 2008 R2 domain controller/file server to a local NAS appliance.  This is to supplment our existing Mozy Pro offsite backups that ...
Forum Discussion by GBOCK | 22 Jul 2014 | 3 comments
I need a solution Dear Sir      I found the issue about SSR hang while backup windows server 5% . I have tried to click cancel but can not and then show status cancelling for a long ...
Forum Discussion by Betterman26 | 21 Jul 2014 | 1 comment
I need a solution My customer is running Windows Server 2012 with BESR 2013 (11.0.2.49853). The backup has been running okay for a few weeks but suddenly BESR stopps at 5%. BESR is up ...
Forum Discussion by Dave-H | 21 Jul 2014 | 2 comments