Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello everybody, in our company we are using Enterprise Vault for email archiving according to auditing requirements (no local .pst files allowed anymore). ...
Forum Discussion by NSteglixx | 19 Dec 2014 | 4 comments
I need a solution Hi When storage expiry is run and this deletes data from closed partitions do the closed partitions need to be backed up more regularly? We typically backup our ...
Forum Discussion by KeirL | 18 Dec 2014 | 6 comments
I need a solution Hi i have some problems with the config of EV11 with SSL on our W12k2R2 server. With activated SSL ( i enabled require SSL on IIS on the EnterpriseVault folder ...
Forum Discussion by MeerSehn | 18 Dec 2014 | 2 comments
I need a solution How can I automatically restore entries in specific folders? Is there an Enterprise Vault cmdlet for powershell?  Where is it? the EV powershell commands ...
Forum Discussion by GWilliams2014 | 17 Dec 2014 | 4 comments
I need a solution Hi I have EV11 and only doing filesystem archiving. I'm trying to implement a configuration which will leave a safety copy of the file in the original ...
Forum Discussion by KeirL | 17 Dec 2014 | 2 comments
I need a solution Hello, I am currently working through upgrading EV from 10.0 to 11.0 in my test environment.  The current EV server is a Windows 2008 R2 SP1 server with SQL 2005. ...
This issue has been solved
Forum Discussion by Blackfoottech | 17 Dec 2014 | 4 comments
I need a solution Hi, I need to migrate a Enterprise Vault 11 server running on a Windows 2008 R2 server to a Windows 2012 R2 server. Actually we are doing only Exchnage Journal ...
Forum Discussion by Eneko | 17 Dec 2014 | 1 comment
I need a solution I had created a test vault store, did not add any content to it, and deleted it within the VAC.  The deletion occurred properly, but now when I check DA the Vault ...
Forum Discussion by Giacomo | 17 Dec 2014 | 1 comment
I need a solution Hi Team, I have to archive my MS Exchange, in house solution.(Not Cloud Based) do we have individual user license in EV solution or i need to go with ...
This issue has been solved
Forum Discussion by PraWns | 17 Dec 2014 | 2 comments
I need a solution Hello, we're running EV Version: 11.0.0.1470 on Windows Server 2008 R2 I'm trying to activate new mailboxes for archiving. After running the ...
Forum Discussion by dheinrich | 16 Dec 2014 | 9 comments