Video Screencast Help

Search

Search results

I need a solution We have a brand new vault 8.0 We have a brand new vault 8.0 SP1 on Windows 2008 server 64 bits. Everything has been working fine but except an intermittent small ...
Forum Discussion by doctortt | 21 May 2010 | 9 comments
I need a solution Hi, we're going to implement EV8. I want to know whether EV8 has any new features to make backup easier.  In older versions, I know you need to have a script to ...
This issue has been solved
Forum Discussion by doctortt | 21 May 2010 | 8 comments
I need a solution We're having some issues, and Symantec support has suggested us to purge the A5 queue as it has like 6000+ items in there. He says it's safe to do so. I ...
Forum Discussion by doctortt | 21 May 2010 | 2 comments
I need a solution I have a user who's complaining about emails in 2008 not getting archived. Recent emails do get archived however.  What the problem could be? What are some things ...
Forum Discussion by doctortt | 22 May 2010 | 6 comments
I need a solution Hi guys, We're going to implement EV8 for Exchange 2003. I have a couple of questions: 1)  Can I install Outlook with SP3 on the EV server? Does Outlook ...
This issue has been solved
Forum Discussion by doctortt | 21 May 2010 | 10 comments
I need a solution Does anyone know whether running EV8 on Windows Server 2008 64bit will work? Thanks 1 ...
This issue has been solved
Forum Discussion by doctortt | 21 May 2010 | 5 comments
I need a solution Something happened in our EV system the other day.  Users were not able to archive emails.  My colleague troubleshot the issue and told me the followings: 1) He ...
Forum Discussion by doctortt | 21 May 2010 | 2 comments
I need a solution In our archive policy, we have message character set to 2,000,000. Is it too much?     1 ...
This issue has been solved
Forum Discussion by doctortt | 27 Aug 2013 | 3 comments
I need a solution I have a ticket opened at least two+ months; symantec still doesn't have an update for me, and I'm still experiencing the problem everyday. I'm ...
Forum Discussion by doctortt | 22 May 2010 | 5 comments
I need a solution Hi,   Can an expert tell me what a clip ID is? Is it just an ID assigned to an archived item?  How do you find out the clip ID of an archived item?   ...
Forum Discussion by doctortt | 21 May 2010 | 2 comments