Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello All, I am trying to install the Mail Security 6 on our SBS2k3 server and i am getting the following error Error 1305.Error reading from c:\Program ...
Forum Discussion by Meni Zazlaman | 30 Dec 2008 | 4 comments
I need a solution I have used Hosted Mail Security for a few years now with great success.  In the last month or two it seems the spam level for a few users has increased significantly, ...
This issue has been solved
Forum Discussion by PlaqueMaster | 29 Dec 2008 | 1 comment
I need a solution Dear sir,   According to the information from Document ID: 2006050215055863, 208.65.144.0/21 is hold by Symantec and customer's firewall can permit SMTP ...
Forum Discussion by Ben_Che | 22 Dec 2008 | 3 comments
I need a solution When we configure the smarthost for our domain,  (Exchange)  The outbound email will not be send out. When SMTP logging enabled, it shows: 451 Could not load DRD for ...
Forum Discussion by KiwiStonewall | 10 Dec 2008 | 1 comment
I need a solution I'm using Symantec Hosted Mail Security and have outbound filtering configured. I'd like to filter for social security numbers in outbound email. I've ...
Forum Discussion by msr | 01 Dec 2008 | 6 comments
I need a solution We resently encounter the mail delivery problem to two organizations using SHMS. The return email says "No answer from host". We do not have problem of ...
Forum Discussion by Liu Qian | 10 Oct 2008 | 0 comments
I need a solution Just registered on a site, logged out then had to go back in and my password was being displayed as my username! I am beta testing but this is a major bug, ...
This issue has been solved
Forum Discussion by pib | 30 Aug 2008 | 1 comment
I need a solution Hi,   I am wondering if anyone out there can help me.   We are looking to implement SPF records for our domain, however I am confused by the fact that ...
Forum Discussion by David Hood | 13 Aug 2008 | 0 comments
I need a solution I have just installed Symantec Mail Security 6.0 trial. When I run Rapid Relase update, I get an error event:   “Server SERVER01 was not able to ...
Forum Discussion by Ruben @ DKK | 20 Jun 2008 | 1 comment
I need a solution Hello,   I am looking at using Symantec hosted mail security for all our internet traffic. I would like to find out if TLS encrypted mail can be sent / ...
Forum Discussion by crt | 11 Apr 2008 | 1 comment